WordPress 2.6.3

投稿日: 投稿者: カテゴリー: Releases

以下は、2008 年 10 月 23 日に書かれた WordPress.org 公式ブログの記事、「WordPress 2.6.3」を訳したものです(日本語版パッケージのリリースはしばらくお待ちください)。以下のリンク先はすべて英語のページとなっています。


本日、Snoopy ライブラリの脆弱性が発表されました。WordPress は、ダッシュボードでフィードを取得するために Snoopy を使っています。WordPress ユーザに対してはリスクの低い脆弱性とは言えますが、更新ファイルをすぐに公開したいと思いました。現在、2.6.3 がダウンロードできます。リリースパッケージをダウンロードせずにセキュリティフィックスのみを入手したい方は、以下の2つのファイルをダウンロードして 2.6.2 インストールのファイルを上書きして下さい (訳注: これらのファイルのみを使ったアップグレードは、日本語版をお使いの場合でもご利用いただけます)。

  1. wp-includes/class-snoopy.php
  2. wp-includes/version.php