Discount rules by NAPPS

説明

Are you tired of plugins with completely useless options to give a discount to multiple products or collections?
If so, we are the answer for you. Completely free and very simple to use. You can give fixed or percentage discounts to products or collections with just a few clicks.
Discounts will be visible on the product page, product details page, cart, checkout, and email notifications.
Start now, saving time by using the Discount Rules by NAPPS.

スクリーンショット

インストール

Minimum Requirements

  • PHP 5.6 or greater
  • WordPress 4.7.0 or greater
  • WooCommerce 3.5.0 or greater

Automatic installation

Automatic installation is the easiest option — WordPress will handle the file transfer, and you won’t need to leave your web browser.

To do an automatic install, log in to your WordPress dashboard, navigate to the Plugins menu, and click “Add New.”
In the search field type “Discount rules by NAPPS” then click “Search Plugins.”. When you find our plugin you can install it by clicking “Install Now,” and WordPress will take it from there.

Manual installation

Manual installation method requires downloading the WooCommerce plugin and uploading it to your web server via your favorite FTP application. The WordPress codex contains instructions on how to do this here.

Updating

Automatic updates should work smoothly, but we still recommend you back up your site.

評価

このプラグインにはレビューがありません。

貢献者と開発者

Discount rules by NAPPS はオープンソースソフトウェアです。以下の人々がこのプラグインに貢献しています。

貢献者

“Discount rules by NAPPS” をあなたの言語に翻訳しましょう。

開発に興味がありますか ?

コードを閲覧するか、SVN リポジトリをチェックするか、開発ログRSS で購読してみてください。

変更履歴

1.0.7

  • Fix – Percentage fix calculated discount value

1.0.6

  • New – Start and end time for discount rule

1.0.5

  • Fix – Import styles and scripts only on admin page
  • Fix – Dropdown not opening on products modal
  • New – Support for perfect brands plugin

1.0.4

  • New – Sale tag percentage on sale products

1.0.3

  • Fix – Discount amount using percentage option

1.0.2

  • Fix – Minimum requirements (woocomerce, php and wp)
  • Fix – Remove dependency on storeapi

1.0.1

  • Fix – Change role to manage_woocommerce

1.0.0

  • New – Initial release