LINE Pay for WooCommerce

説明

このプラグインは、LINE Pay 決済で WooCommerce を拡張します。

LINE Pay について

主な機能

  1. LINE Pay checkout.
  2. Webhook 実装。
  3. LINE Pay と WooCommerce の連携。

インストール

LINE Pay によるスマホ決済を実装します。

動作要件

  • WordPress 5.0 以降
  • WooCommerce 3.0 以降
  • PHP バージョン7.1以上
  • MySQL バージョン5.6以降

自動インストール

自動インストールは、 WordPress がファイル転送自体を処理し、 Web ブラウザを離れる必要がないため、最も簡単なオプションです。 LINE Pay for WooCommerce の自動インストールを実行するには、 WordPress のダッシュボードにログインして、[プラグイン]メニューに移動し、[新規追加]をクリックします。

検索フィールドに「LINE Pay for WooCommerce」と入力し、「プラグインの検索」をクリックします。プラグインを見つけたら、ポイントリリース、評価、説明などの詳細を表示できます。 最も重要なことはもちろん、「今すぐインストール」をクリックするだけでインストールできます。

手動インストール

手動インストール方法では、プラグインをダウンロードして、お気に入りの FTP アプリケーション経由で Web サーバーにアップロードします。

FAQ

Q : プラグインをインストールしたらすぐに使用できますか?
A : いいえ。申し込み後、試験環境などの情報を提供すると利用可能になります。 また、実稼働環境での使用には検査が必要です。

評価

このプラグインにはレビューがありません。

貢献者と開発者

LINE Pay for WooCommerce はオープンソースソフトウェアです。以下の人々がこのプラグインに貢献しています。

貢献者

“LINE Pay for WooCommerce” は1ロケールに翻訳されています。 翻訳者のみなさん、翻訳へのご協力ありがとうございます。

“LINE Pay for WooCommerce” をあなたの言語に翻訳しましょう。

開発に興味がありますか ?

コードを閲覧するか、SVN リポジトリをチェックするか、開発ログRSS で購読してみてください。

変更履歴

1.0.7 – 2020/08/24

  • Update – JP4WC Framework 2.0.6
  • Enhancement – Compatibility fixes for WordPress 5.5

1.0.6 – 2020/05/10

Fix – for Virtual products.

1.0.1 & 1.0.2 & 1.0.3 – 2020/01/22

  • Fix – Taxable product’s bug.
  • Fix – yomigana required bug.
  • Fix – shipping phone required bug.

0.9.3 – 2019/12/17

  • Fix – some bugs and Text message.

0.9.2 – 2019/11/19

  • Fix – sandbox bug.
  • Dev – LINE Pay Checkout.

0.9.1 – 2019/11/12

  • 修正 – 電話番号入力バグ

0.9.0 – 2019/10/23

  • 開発 – ベータ版更新
  • 開発 – API 設定