pc-hide-pages

説明

このプラグインの公開は2019年4月28日に停止され、現在ダウンロードできません。

評価

Does not work with PHP 7.0

After I've updated from PHP 5.2 to PHP 7 I couldn't login on wpadmin. Instead the login page I've got 3 warnings Warning: Declaration of pdc_walker::start_el(&$output, $page, $depth, $args, $current_page = 0) should be compatible with Walker_Page::start_el(&$output, $page, $depth = 0, $args = Array, $current_page = 0) in /var/www/web1349/html/wordpress/wp-content/plugins/pc-hide-pages/admin.php on line 92 Warning: Cannot modify header information - headers already sent by (output started at /var/www/web1349/html/wordpress/wp-content/plugins/pc-hide-pages/admin.php:92) in /var/www/web1349/html/wordpress/wp-content/plugins/leaflet-maps-marker/inc/Stiphle/Storage/Session/class-wp-session.php on line 134 Warning: Cannot modify header information - headers already sent by (output started at /var/www/web1349/html/wordpress/wp-content/plugins/pc-hide-pages/admin.php:92) in /var/www/web1349/html/wordpress/wp-includes/pluggable.php on line 1174 Now I switched back to an older PHP Version.
14件のレビューをすべて表示

貢献者と開発者

PC Hide Pages はオープンソースソフトウェアです。以下の人々がこのプラグインに貢献しています。

貢献者

“PC Hide Pages” をあなたの言語に翻訳しましょう。

開発に興味がありますか ?

コードを閲覧するか、SVN リポジトリをチェックするか、開発ログRSS で購読してみてください。