このプラグインは WordPress の最新3回のメジャーリリースに対してテストされていません。もうメンテナンスやサポートがされていないかもしれず、最新バージョンの WordPress で使用した場合は互換性の問題が発生する可能性があります。

SyntaxHighlighter Evolved: LotusScript Brush

説明

Adds support for the LotusScript language to the SyntaxHighlighter Evolved plugin.

インストール

  1. Make sure that SyntaxHighlighter Evolved plugin is installed. Build and tested with version 3.5.0
  2. Upload ‘syntaxhighlighter-lotusscript’ folder to the /wp-content/plugins/ directory
  3. Activate the plugin through the ‘Plugins’ menu in WordPress

評価

このプラグインにはレビューがありません。

貢献者と開発者

SyntaxHighlighter Evolved: LotusScript Brush はオープンソースソフトウェアです。以下の人々がこのプラグインに貢献しています。

貢献者

“SyntaxHighlighter Evolved: LotusScript Brush” をあなたの言語に翻訳しましょう。

開発に興味がありますか ?

コードを閲覧するか、SVN リポジトリをチェックするか、開発ログRSS で購読してみてください。

変更履歴

1.0.0

  • Initial Version