このプラグインは WordPress の最新3回のメジャーリリースに対してテストされていません。もうメンテナンスやサポートがされていないかもしれず、最新バージョンの WordPress で使用した場合は互換性の問題が発生する可能性があります。

SyntaxHighlighter Evolved Themes

説明

NOTE: This plugin requires SyntaxHighlighter Evolved in order to work.

Once both are activate, new themes are added to the availble themes on the SyntaxHighlighter Evolved settings page.

For more information or to add your own new theme, visit the Github repo.

スクリーンショット

  • New themes.
  • Example of the Solarized Dark theme.

インストール

  1. Upload syntaxhighlighter-evolved-themes to your /plugins/ directory for WordPress
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

FAQ

Will you add new themes?

Of course (when I have a time), just send me a request. In your request, be sure to describe the theme in detail or send me a link to a colorscheme of a theme. A simple screenshot will not suffice.

貢献者と開発者

SyntaxHighlighter Evolved Themes はオープンソースソフトウェアです。以下の人々がこのプラグインに貢献しています。

貢献者

“SyntaxHighlighter Evolved Themes” をあなたの言語に翻訳しましょう。

開発に興味がありますか ?

コードを閲覧するか、SVN リポジトリをチェックするか、開発ログRSS で購読してみてください。

変更履歴

1.0.1

  • Updated readme.txt

1.0.0

  • Initial Release Version