このプラグインは WordPress の最新3回のメジャーリリースに対してテストされていません。もうメンテナンスやサポートがされていないかもしれず、最新バージョンの WordPress で使用した場合は互換性の問題が発生する可能性があります。

Woocommerce Custom Tabs

説明

店主として、製品についてもっと多くの情報を公開したいかもしれません。このプラグインは別々のタブのページに製品の詳細を表示するのに役立ちます。ショートコードを利用して、ギャラリー、製品サポートフォーラム(例えばbbpress)および統計を表示することも出来ます。一部の機能はプロ版でのみ利用可能です。

特徴

  • Easy tab content handling
  • WordPress純正のエディターを使用してカスタムコンテンツを編集する
  • タブページの位置(優先)
  • 空欄タブを隠す
  • ローカライズ用 .mo/.po ファイル同梱
  • ショートコードを利用可能
  • ライト版はカスタムタブをひとつのみ利用可能 (「ライトタブ」)

プロ版

  • 複数タブ処理
  • Pre-register tabs, this way you can make standardized tabs for a bunch of products
  • 製品カテゴリー依存タブページ
  • さらに多くのカスタマイズ用アクションとフィルター
  • タブタイプデフォルトコンテンツ、タブタイプコンテンツヘッダー、タブタイプコンテンツフッター

利用可能な言語

  • 英語
  • Chinese – translated by Janfeng Lee

詳細な情報、ドキュメント

ライト版: Woocommerce Custom Tabs ライト版 ドキュメント
プロ版: Woocommerce Custom Tabs プロ版 ドキュメント

スクリーンショット

  • Custom tab page

  • Plugin Options page

  • Product Edit page

  • Multiple custom tab page (Pro)

  • Multiple custom tab types admin list (Pro)

  • Custom tab type definition page (Pro)

  • Product Edit page, multiple tab content fields (Pro)

インストール

  1. “/wp-content/plugins/” ディレクトリへ直接プラグインをアップロードする。
  2. ダッシュボード上の「プラグイン」メニューから有効化する。
  3. プラグインを有効にする

FAQ

よくある質問はこちら:

ドキュメント / よくある質問

評価

2016年9月3日 2 replies
It is marked as a working plugin but doesn't actually put any tabs into the pages until you pay for it. Offers absolutely nothing that the free custom tab plugins don't offer. I highly recommend getting one of those instead and saving your time/money.
2016年9月3日 1 reply
Thanks for such functinality for free!
19件のレビューをすべて表示

貢献者と開発者

Woocommerce Custom Tabs はオープンソースソフトウェアです。以下の人々がこのプラグインに貢献しています。

貢献者

“Woocommerce Custom Tabs” をあなたの言語に翻訳しましょう。

開発に興味がありますか ?

コードを閲覧するか、SVN リポジトリをチェックするか、開発ログRSS で購読してみてください。

変更履歴

1.0.29

  • fix: remove a wsl_log line, that could cause a 500 error

1.0.28

  • fix: tab content header, footer and default content is not displayed

1.0.27

  • upgrade: upgrade ACF to 5.8.9
  • eliminate deprecated create_function from tab content generation callback

1.0.26

  • fix: wrong result count on product category page

1.0.25

  • new feature: possibility of using shortcodes in tab titles

1.0.24

  • new feature: Show license activation technical information

1.0.23

  • fix: New embedded ACF version

1.0.22

  • modified: wct-single-product.js handle if .wc-tabs css class is missing

1.0.21

  • fix: plugin version and name setting problem

1.0.20

  • fix: Java Script conflict with WooCommerce 2.6

1.0.19

  • new feature: Plugin activation and automatic update function using Woocommerce API Manager

1.0.18

  • modified: update included WP WYSIWYG to Version: 1.0.2

1.0.17

  • modified: use normal function instead of anonymous function in tab order usort function, because anominous function is available in PHP 5.3 or higher

1.0.16

  • modified: new acf version

1.0.15

  • fix: Only five category dependent tab appeard
  • new feature: ordered tab fields on edit product admin page

1.0.14

  • fix: Inside page anchor link to a tab problem

1.0.13

  • new feature: direct link to a tab

1.0.12

  • fix: save tab content problem

1.0.11

  • fix: performance problem about category search

1.0.10

  • New feature: Do not display tabs assigned to a sub category.

1.0.9

  • New feature: Tab type default content, tab type content header, tab type content footer
  • fix: delete unnecessary rows from sanitize function
  • fix: empty $post->id problem in get_actual_product_related_tab_page_objects
  • fix: wct_product_fields filter problem if no tabtype is defined at all

1.0.8

  • add: load plugin textdomain
  • Chinese language version
  • Remove enable plugin checkbox in admin panel

1.0.7

  • fix: other problem of disabling wordpress.org update for PRO version

1.0.6

  • fix: unnecessary BR tags in tab contents
  • fix: problem of disabling wordpress.org update for PRO version

1.0.5

  • fix: get posts paging limit problem
  • fix: space in tab code problem

1.0.4

  • fix: disable wordpress.org update for PRO version
  • Enable using of shortcodes in Lite version

1.0.2 – 1.0.3

  • fix: sub-plugin header problem

1.0.0

  • First version