YITH Essential Kit for WooCommerce #1

説明

With YITH Essential Kit for WooCommerce #1 you will be free to add new and powerful features to make your e-commerce site unique.

あなたが望むプラグインを有効にして、あなたのサイトを新しく改良されたレベルで使い始めましょう。

When you look for a plugin on wordpress.org and you do not know which one best meets your needs, it is difficult to choose the right one.

And it often happens that when looking for a plugin you find another one that interests you and that might help you solve another problem and so on endlessly until you get lost among a heap of plugins and end up closing your browser page and put your search off to the next day.

Especially because it is difficult to make them all work well together and not conflict with each other.

Isn’t that true? So, no problem, this is why we have packed a group of our plugins all together: all the main extensions for your site, from wishlist and image zoom to quote requests.

You won’t need to look for each of them on wordpress.org, you can just download and install YITH Essential Kit for WooCommerce #1 and choose later to activate the plugins that you really need and deactivate them when you do not need them: and they will always be there, easy to find, certain to work.

Plugins Included:

検索と商品表示

  • YITH WooCommerce Ajax Search

    ユーザーがWooCommerceショップでリアルタイムに商品を検索できるようにします。

  • YITH WooCommerce Ajax Product Filter

    WooCommerceショップのすべての商品をフィルタリングする完璧な方法を提供します。

  • YITH WooCommerce Color and Label Variations

    The best way to offer a complete overview on all options available for your WooComerce products: with one plugin only you can add unlimited

  • YITH WooCommerce Compare

    Allows you to compare more products of your WooCommerce shop in one complete table.

  • YITH WooCommerce Zoom Magnifier

    Add zoom effect to WooCommerce product images and a customizable image slider.

  • YITH WooCommerce Quick View

    This plugin adds the possibility to have a quick preview of the WooCommerce products right from product list.

  • YITH Infinite Scrolling

    Add infinite scrolling to archive post or shop page. Working with WooCommerce too.

Products

スクリーンショット

  • Admin: plugins list
  • YITH WooCommerce Wishlist はあなたのウェブサイトすべてにお気に入り機能を追加します。 WooCommerceが動作する必要があります。 WooCommerce 2.3.xと互換性があります。
  • YITH WooCommerce Zoom Magnifier は、製品画像とカスタマイズ可能な画像スライダーにズーム効果を追加します。
  • YITH WooCommerce Compare allows you to compare more products of your shop in one complete table. WooCommerce Compatible up to 2.4.x
  • YITH WooCommerce Ajax Product Filter は、あなたのショップのすべての製品をフィルタリングするのに最適な方法を提供します。
  • YITH WooCommerce Ajax Search により、ユーザーはリアルタイムで製品を検索できます。
  • YITH WooCommerce Catalog Mode は、電子商取引での販売を無効にし、電子商取引をオンラインカタログに変換するためのプラグインです。
  • YITH Woocommerce Request A Quote プラグインを使えば、お客様は関心のある商品リストの見積もりをリクエストできます。
  • YITH WooCommerce Tab Manager プラグインを使用すると、単一の商品ページにカスタムタブを追加できます
  • YITH WooCommerce Waiting List は、在庫切れの商品が在庫に戻ったときに、登録ユーザーはメール通知を要求することができます。

インストール

  1. ダウンロードした zip ファイルを解凍します。
  2. プラグインフォルダをWordPressサイトの wp-content/plugins/ ディレクトリにアップロードします。
  3. プラグインのページから YITH Essential Kit for WooCommerce #1 を有効化します。

設定

YITH Essential Kit for WooCommerce #1 will add a new submenu called “YITH Essential Kit for WooCommerce #1” under “YIT Plugins” menu. Here you are able to activate/deactivate all the plugins within.

FAQ

Will all installed plugins make my WordPress site slower ?

Of course not, what makes your site heavier is the activation of many plugins at the same time, especially those which you do not use regularly. So, activate only the plugins you use regularly. On the contrary, installing YITH Essential Kit #1 makes your WordPress dashboard less confusing and your back end work easier.

YITH Essential Kit #1 にインストールされている各プラグインの追加機能を入手するにはどうすればよいですか ?

You can get additional features of the plugins installed with the premium version of each of them, that you can get by clicking the button “Buy Premium Version” and that takes you to yithemes.com where you can purchase them and discover other products and offers from YITH.

評価

2022年2月19日 1 reply
Hi there, I installed the plugin a year ago and soemtimes it works and sometimes not. Please be careful, Recipes are not always attached, in my case never and I have to do all the recipes now manually for a year..thats a lot of work.
2021年8月10日 1 reply
I use Yth plugins for several years. I have had to manage very frequent bugs that have made me waste a lot of time. I've had many issues with my customer (I'm a Web agency) because Yth or me are one for him. Lost of time wasted, missed sales and bad image for my customer as well. Worst support ever with a ticket system that makes take weeks when you have to exchange information. For a little issue (a php parameter to correct on my server), it took one month for them to find the origin of the bug. I've had to manually send gift cards to buyers... There are many alternatives you can find on Google. It took time to make the decision, I'm finally changing now. To sum up: one advice, run away.
2021年7月31日 1 reply
SETTING AUTO RENEWAL ON AUTOMATICALLY SO YOU WOULD FORGET TO SWITCH IT OFF AND THAN TAKES 70 EUROS FROM YOU THE NEXT YEAR AND DON'T REFUND. VERY CLASSY!
2019年10月13日 1 reply
Thank you for your consideration. because of my client change their again and again, so I have to give up using this plugin. after writing to them and tell them the whole reason. They let me refund. It works great. a very good plugin. I'll try using your plugin for a new application, thank you. 當初試用的時候是因為客戶的需求所以配合使用不同的Yith外掛,後來客戶自己不清楚需求,一直更改,所以造成外掛不敷使用,經過與對方詢問以後對方很善良的讓我退貨,很好的店家 外掛使用方便,很棒的外掛,可以試試看!!!
13件のレビューをすべて表示

貢献者と開発者

YITH Essential Kit for WooCommerce #1 はオープンソースソフトウェアです。以下の人々がこのプラグインに貢献しています。

貢献者

“YITH Essential Kit for WooCommerce #1” は8ロケールに翻訳されています。 翻訳者のみなさん、翻訳へのご協力ありがとうございます。

“YITH Essential Kit for WooCommerce #1” をあなたの言語に翻訳しましょう。

開発に興味がありますか ?

コードを閲覧するか、SVN リポジトリをチェックするか、開発ログRSS で購読してみてください。

変更履歴

2.14.0 – Released on 15 November 2022

  • New: support for WordPress 6.1
  • New: support for WooCommerce 7.1
  • Update: YITH plugin framework
  • Fix: patched security vulnerability
  • Fix: minor bugs

2.13.0 – Released on 16 October 2022

  • New: support for WooCommerce 7.0
  • Update: YITH plugin framework
  • Fix: minor bugs

2.12.0 – Released on 31 August 2022

  • New: support for WooCommerce 6.9
  • Update: YITH plugin framework

2.11.0 – Released on 09 August 2022

  • New: support for WooCommerce 6.8
  • Update: YITH plugin framework

2.10.0 – Released on 18 July 2022

  • New: support for WooCommerce 6.7
  • Update: YITH plugin framework

2.9.0 – Released on 15 June 2022

  • New: support for WooCommerce 6.6
  • Update: YITH plugin framework

2.8.0 – Released on 18 May 2022

  • New: support for WooCommerce 6.5
  • New: support for WordPress 6.0
  • Update: YITH plugin framework

2.7.0 – Released on 16 March 2022

  • New: support for WooCommerce 6.3
  • Update: YITH plugin framework

2.6.0 – Released on 16 February 2022

  • New: support for WooCommerce 6.2
  • Update: YITH plugin framework

2.5.0 – Released on 18 January 2022

  • New: support for WooCommerce 6.1
  • New: support for WordPress 5.9
  • Update: YITH plugin framework

2.4.0 – Released on 02 December 2021

  • New: support for WooCommerce 6.0
  • Update: YITH plugin framework
  • Update: removed YITH WooCommerce Advanced Reviews (no longer supported, it still works if you have it installed)

2.3.0 – Released on 17 November 2021

  • New: support for WooCommerce 5.9
  • Update: YITH plugin framework
  • Update: removed YITH WooCommerce Multi Vendor (no longer supported, it still works if you have it installed)
  • Update: removed YITH WooCommerce Cart Messages (no longer supported, it still works if you have it installed)
  • Update: removed YITH WooCommerce Mailchimp (no longer supported, it still works if you have it installed)

2.2.1 – Released on 27 September 2021

  • Fix: layout issue in modules page

2.2.0 – Released on 27 September 2021

  • New: support for WooCommerce 5.7
  • Update: YITH plugin framework
  • Fix: debug info feature removed for all logged in users

2.1.8 – Released on 18 January 2021

  • New: Tested compatibility with WooCommerce 4.9
  • Update: Plugin framework

2.1.7 – Released on 18 December 2020

  • New: Tested compatibility with WooCommerce 4.8
  • Update: Plugin framework
  • Removed: YITH WooCommerce Stripe and YITH WooCommerce Authorize.net

2.1.6 – Released on 04 November 2020

  • Removed: YITH WooCommerce Review Reminder and YITH Live Chat modules

2.1.5 – Released on 27 October 2020

  • Update: Plugin framework
  • New: Tested compatibility with WooCommerce 4.7
  • Fix: Improved codestyle

2.1.4 – Released on 15 June 2020

  • Update: Plugin framework
  • New: Tested compatibility with WooCommerce 4.2
  • Fix: Improved codestyle

2.1.3 – Released on 11 March 2020

  • Update: Plugin framework
  • New: Tested compatibility with WooCommerce 4.0
  • New: Tested compatibility with WordPress 5.4
  • New: Escape all outputs
  • Fix: Missing text domains on some strings

2.1.2 – Released on 04 February 2020

  • Update: Plugin framework
  • New: Tested compatibility with WooCommerce 3.9+

2.1.1 – Released on 28 November 2019

  • Update: Plugin framework

2.1.0 – Released on 14 November 2019

  • Fix: Warning on yith-jetpack.php
  • Fix: Small CSS issues on plugin panel toggles

2.0.9 – Released on 30 October 2019

  • New: Support for WooCommerce 3.8
  • New: Support for WordPress 5.3
  • Update: Plugin framework

2.0.8 – Released on 09th August, 2019

  • New: Support for WooCommerce 3.7

2.0.7 – Released on 12th June, 2019

  • Fix: Style issue in admin panel

2.0.6 – Released on 12th June, 2019

  • Update: YITH Plugin Framework

2.0.5 – Released on 07th June, 2019

  • Update: YITH Plugin Framework

2.0.4

  • Update: YITH Plugin Framework

2.0.3

  • Update: YITH Plugin Framework
  • Update: Removed YITH EU Vat module (no longer supported, it still works if you have it installed)
  • Update: Plugin activation checks for YITH WooCommercer Request a Quote module

2.0.2

  • Update: YITH Plugin Framework
  • Update: Language .pot file

2.0.1

  • Update: Backward compatibility with external plugins using methods from version 1.x.x

2.0.0

  • Update: YITH Plugin Framework
  • Update: All YITH modules are now external to this plugin
  • New: Lighter than any previous version
  • New: Support to WordPress 4.9.8
  • New: Support to WooCommerce 3.5

1.6.1

  • Update: YITH Plugin Framework
  • Update: All YITH modules at latest available versions
  • New: Support to WordPress 4.9.8
  • New: Support to WooCommerce 3.4.4

1.6.0

  • Update: YITH Plugin Framework
  • Update: All YITH modules at latest available versions
  • New: Support to WordPress 4.9.4
  • New: Support to WooCommerce 3.3.4

1.5.1

  • Update: YITH Plugin Framework
  • Update: YITH WooCommerce Wishlist module
  • Update: YITH WooCommerce Order Tracking module
  • Update: YITH WooCommerce Stripe module
  • New: Support to WordPress 4.9.1

1.5.0

  • Update: YITH Plugin Framework
  • Update: All Modules are now updated to the latest version available
  • Tweak: Performance improvements thanks to new Plugin Framework
  • Tweak: Optimized options style

1.4.9

  • Update: YITH Plugin Framework
  • Update: All Modules are now updated to the latest version available
  • Add: support to WooCommerce 3.1.x

1.4.8

  • Update: YITH Plugin Framework
  • Update: YITH WooCommerce Ajax Product Filter module
  • Update: YITH WooCommerce Advanced Reviews module
  • Update: YITH WooCommerce Ajax Search module
  • Update: YITH WooCommerce Cart Message module
  • Update: YITH WooCommerce Multi Vendor module
  • Update: YITH WooCommerce Review Reminder module

1.4.7

  • Update: YITH WooCommerce Multi Vendor module
  • Update: YITH WooCommerce Mailchimp module
  • Update: YITH WooCommerce Ajax Product Filter module
  • Update: all other YITH plugins to latest available versions

1.4.6

  • Fix: Notice on YITH WooCommerce Ajax Search module

1.4.5

  • New: Modules update to latest versions

1.4.4

  • New: Modules update

1.4.3

  • Fix: YITH WooCommerce Ajax Search warnings

1.4.2

  • Fix: Added missing files

1.4.1

  • Fix: Added missing files

1.4.0

  • Added: WooCommerce 3.0 support
  • Updated: All YITH plugins to latest version

1.3.8

  • Tweak: Update plugin core framework

1.3.7

  • Fixed: Prevent plugin framework not loaded

1.3.6

  • Fixed: fatal error after update 1.3.5 with some configuration

1.3.5

  • 追加: WordPress 4.7のサポート
  • Updated: All YITH plugins to latest version

1.3.4

  • Updated: All YITH plugins to latest version

1.3.3

  • Updated: YITH WooCommerce Ajax Navigation to 3.0.8 version

1.3.2

  • Updated: YITH WooCommerce Ajax Navigation to 3.0.6 version

1.3.1

  • Updated: All YITH plugins to latest version

1.3.0

  • Updated: All YITH plugins to latest version for WooCommerce 2.6 compatibility

1.2.7

  • Added: YITH WooCommerce Product Add-Ons
  • Updated: All YITH plugins to latest version

1.2.6

  • Added: WordPress 4.5.2 support

1.2.5

  • Fixed: YITH WooCommerce Waiting List issue

1.2.4

  • Fixed: YITH WooCommerce Order Tracking issue

1.2.3

  • Updated: All YITH plugins to latest version

1.2.2

  • Fixed: Xml error on panel sidebar

1.2.1

  • Updated: All YITH plugins to latest version

1.2.0

  • Updated: All YITH plugins to latest version

1.1.20

  • Fixed: YITH WooCommerce Review Reminder error

1.1.19

  • Updated: YITH WooCommerce Ajax Product Filter
  • Updated: YITH WooCommerce Review Reminder
  • Updated: YITH WooCommerce Multi Vendor

1.1.18

  • Updated: All YITH plugins to latest version

1.1.17

  • Fixed: YITH WooCommerce Zoom Magnifier error

1.1.16

  • Updated: All YITH plugins to latest version

1.1.15

  • Updated: YITH WooCommerce Multi Vendor

1.1.14

  • Fixed: Minor Bugs

1.1.13

  • Updated: YITH WooCommerce Multi Vendor

1.1.12

  • Fixed: YITH WooCommerce Authorized Net issue

1.1.11

  • Fixed: YIT panel script not enqueue in admin

1.1.10

  • Fixed: Prevent framework error

1.1.9

  • Added: WordPress 4.4 support

1.1.8

  • Updated: All YITH plugins to latest version

1.1.7

  • Fixed: Prevent warning

1.1.6

  • Updated: All YITH plugins to latest version

1.1.5

  • Fixed: YITH WooCommerce Ajax Navigation issue

1.1.4

  • Updated: All YITH plugins to latest version
  • Fixed: Theme compatibility

1.1.3

  • Updated: YITH WooCommerce Ajax Product Filter
  • Updated: YITH WooCommerce Catalog Mode
  • Updated: YITH WooCommerce Zoom Magnifier
  • Fixed: Text Domain changed from ‘yith-jetpack’ to ‘yith-essential-kit-for-woocommerce-1’ for .po files

1.1.2

  • Updated: YITH WooCommerce Zoom Magnifier

1.1.1

  • Fixed: Permission issue on plugins list

1.1.0

  • Added: Filter to allow themes to set plugins a “Recommended”, the filter is called ‘yith_jetpack_recommended_list’
  • Updated: All YITH plugins to latest version

1.0.9

  • Fixed: target attribute on premium link

1.0.8

  • Updated: All YITH plugins to latest version

1.0.7

  • Updated: YITH WooCommerce Badge Mangement
  • Updated: YITH WooCommerce Color and Label Variations
  • Updated: YITH WooCommerce Compare
  • Updated: YITH WooCommerce Quick View

1.0.6

  • Updated: YITH WooCommerce Color and Label Variations

1.0.5

  • Fixed: theme compatibility

1.0.4

  • Fixed: Prevent warning

1.0.3

  • Added: WordPress 4.3 compatibility

1.0.2

  • Fixed: mixed bugs

1.0.1

  • Added: YITH WooCommerce Badge Management

1.0.0

  • プラグインをリリース