サポート » インストール » 「ページを表示できません」と出てログインできません。

  • 解決済 musemuse

    (@musemuse)


    初めてwordpressを導入します。
    2.51をダウンロードしました。サーバーはxreaです。

    インストール終了し、ログイン画面まで行ったのですが、ユーザー名とパスワードを入力し、ログインを押すと
    「サーバーが見つかりません」「ページを表示できません。」と表示されてしまいます。

    どういった原因が考えられますでしょうか?

    色々検索したのですが、解決法が見つからず困っています。
    原因を教えて頂ければ助かります。

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • 追記致します:

    ログイン画面はきちんと表示されています。
    トップページも表示されています。

    ダッシュボードと呼ばれる部分が表示されない状況です。
    「サーバーが見つからないか、DNS エラーです。
    Internet Explorer 」

    色々試していますが、解決できません。
    どうぞよろしくお願い致します。

    いろんな原因が考えられると思います。

    1、サーバがちゃんと動いているか
    xreaの場合、はじめのうちはちゃんとサーバ設定が整っていない場合があります。これは時間を置くと直ります。

    2、ファイルが欠損している。
    uploadがちゃんと上手くいってなかったのかもしれません。

    3、その他
    パーミッションやら、url間違ってるとか。DNS errorならそもそもそういう urlの間違いとかあるかもしれませんね。

    どれだけのことをしてそういう質問を投げかけているのか、わかりかねるので、サイトを示すとか、プロフを充実させるとかすると回答がきやすいと思います。

    ご指摘ありがとうございます。
    情報開示をきちんとすべきでした。

    初心者なりに情報を書いてみますので、問題点がありましたらご指摘頂ければ助かります。

    FFFTPにてアップロードしました。

    wp-config.phpを最初、メモ帳で作成していたので、これを削除し、
    wp-config-sample.phpのみをアップロードし、ブラウザ上でIDやパスを設定し、インストールまでは順調に済んでいます。

    MySQLは最初UNICODEで作成しましたが、ログイン出来ずEUC-JPに変えてみましたが、同じ反応です。

    >1、サーバがちゃんと動いているか

    xreaは昨日の午後に申込みをし、アップロードをしました。
    http://musepiano.net/
    です。

    >2、ファイルが欠損している。

    上手くいかないので、かれこれ5回くらいは再アップロードをして、再インストールをしています。毎回同じ反応です。

    >パーミッション

    最初、777でしましたが、やはり同じ反応だったので、755でも試しましたが同じでした。

    モデレーター IKEDA Yuriko

    (@lilyfan)

    ログイン画面はきちんと表示されています。
    トップページも表示されています。

    ダッシュボードと呼ばれる部分が表示されない状況です。
    「サーバーが見つからないか、DNS エラーです。
    Internet Explorer 」

    一般設定の「WordPress のアドレス」が不正になっている可能性が大ですね。ログインできないとすると、phpMyAdmin 等でむりやり設定しなければなりません。wp_options の siteurl (一番最初にあるフィールド) が http://musepiano.net (末尾のスラッシュは不要) となっているか確認し、そうなっていなければ変更してください。

    あと、データベースは EUC-JP ではよくないので、作り直した方がいいと思います。

    lilyfan様

    ご返答ありがとうございます。
    早速、ご指摘頂いたデーターベースをUNICODEに戻しました。

    その後、phpMyAdminをアップロードし、wp_optionsのsiteurlを確認したのですが、きちんとhttp://musepiano.netとなっており、末尾のスラッシュは入っていませんでした。

    xreaでWPを導入している方が多数いるようだったので、出来るだろうとxreaを選びましたが、八方塞がりな感じです…。
    気になる事があるのですが、無料サーバーを選択しているのが問題になることはあるでしょうか。
    きちんと導入できるか不安で、有料に移行していない状態です。
    自動広告などの問題も考えられるでしょうか。

    解決しました。

    やはり自動広告がネックだったようです。
    .htaccessで解決しました。

    お世話になりありがとうございます。
    私でも設置できることが分かったので、有料に移行したいと思います。
    (最初から有料にすれば早かったのでしょうが、自分で設置できるか不安だったので…)

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • トピック「「ページを表示できません」と出てログインできません。」には新たに返信することはできません。