サポート » バグ報告と提案 » 「更新に失敗しました」と表示され、更新できません。

  • 解決済 wp2351rhs

    (@wp2351rhs)



    12月27日にwordpressを5.0.2に更新しました。

    既存の固定ページを編集し、更新ボタンを押したところ、
    「更新に失敗しました」と表示され、更新できません。

    プレビューボタンを押しても「プレビュー生成中…」となり
    プレビューもできません。

    なにか解決方法をご存知でしょうか?
    よろしくお願いいたします。

9件の返信を表示中 - 1 - 9件目 (全9件中)
  • CG

    (@du-bist-der-lenz)

    再度更新しましょう

    wp2351rhs

    (@wp2351rhs)

    返信ありがとうございます。
    wordpressを更新しましたが、改善されず同じ状況でした。

    CG

    (@du-bist-der-lenz)

    更新しても、「更新に失敗しました」と表示され続ける限り、内容を見なおして更新するしかありません。

    こちらも同様の症状に悩んでおりましたが、アプデ内容にエディタの変更が含まれていたこと、いつもエディタから保存すると再現し、逆にタイトル変更やトップページのヘッダなどは保存できることからもしかしたらと思い、プラグインでクラシックエディタに戻したら無事更新できるようになりました。
    どうやら新しいエディタに原因があるみたいですね。
    こちらで上記の方法で何とか解決出来たので報告とご参考までに。

    追記:スマホ版で出る場合もこの処置でとりあえずは治るようです

    wp2351rhs

    (@wp2351rhs)

    vicuna1682さま

    アドバイスありがとうございます。同じような症状の方がいて安心しています。
    教えていただいた通りプラグインのクラシックエディタをインストールしたところ、問題なく更新することができました。
    ご丁寧に解凍いただきありがとうございました。

    CG

    (@du-bist-der-lenz)

    「クラシックエディタをインストールしたところ、問題なく更新することができました。」とのこと。「wordpressを5.0.2に更新」したことに、バグがないとはいいませんが、使用環境の改善はしましょう。

    私も同様の現象で悩んでいます。
    最新のWordPressでは、TinyMceは使えないという事なのでしょうか?

    補足:やはり「Classic Editor」をインストールすると大丈夫でした。
    新しいエディターとTinyMceの相性の問題っぽいですね。

    • この返信は1 週、 1 日前に  sogurin さんが編集しました。
    CG

    (@du-bist-der-lenz)

    WordPressに100%はないものだから、「Classic Editor」を2年間は保証するとなっているものでしょう。新しいエディターとTinyMceの相性が悪いという点にあるのではなくて、バグ報告とするには悩んで実行したことを共有するのが大事でしょう。
    問題がないと、あたりまえに疑わずに使うから、必然的に不具合だという声のほうが目立つものになるものです。
    なにぶんにも、わたしの方では、5箇所のサーバーで問題は今のところ遭遇出来ていないので、Gutenbergの仕組みを勉強するように促すことしかありません。

9件の返信を表示中 - 1 - 9件目 (全9件中)
  • このトピックに返信するにはログインが必要です。