サポート » 使い方全般 » 「Notice clean_pre の使用はバージョン 3.4 から非推奨」が表示される。

  • 解決済 yoshiii

    (@yoshiii)


    Contact Form 7の問い合わせフォームで、次の Notice が表示されます。

    Notice: clean_pre の使用はバージョン 3.4 から非推奨になりました。代替は用意されておりません。 in /usr/home/(XXXXX)/wp-includes/functions.php on line 3570

    こちらを解消したいのですが、どのように調べて解消すればよいのかわかりません。

    ご存知の方がいましたら、ご享受くださいm(_ _)m

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • スレッド開始 yoshiii

    (@yoshiii)

    こちら自己解決しました。

    Contact Form 7 のフォーム作成の入力で
    <pre></pre>
    を使用していました。
    clean_pre が
    <pre>タグのコンバートをしているようで警告になっていました。
    https://codex.wordpress.org/Function_Reference/clean_pre

    <pre>(整形済みテキスト)を入力しなくても、綺麗に表示されるので削除しました。

    その後、 Notice は表示されなくなりました。

    トピックスを解決済みにします。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「「Notice clean_pre の使用はバージョン 3.4 から非推奨」が表示される。」には新たに返信することはできません。