サポート » 開発版 » 【IE11サポート終了】ver5.7以前で脆弱性が見つかった場合

  • 解決済 untmokichi

    (@untmokichi)


    WordPressのバージョン5.8からはIE11はサポート終了とのことですが、
    バージョン5.7以前でIE11の脆弱性が見つかった場合、サポート対象外なのでしょうか。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • こんにちは

    つまり、WordPress のサイトを参照したとき、あるいは ダッシュボードを操作するときに、IE11 で参照したときにのみ脆弱性が生じるケース、ということでしょうか?

    ちょっと考えにくいケースに思いますが・・・

    そもそも、ダッシュボードについては今後は IE11 では動かなくなってくると思います。
    サイトを参照したときにどうか、ということはテーマやプラグインデベロッパーによって対応が異なると思いますが、ご自身のサイトについてはご自身で修正対応が可能ではないでしょうか。

    デフォルトテーマと呼ばれているテーマについては、深刻度にもよると思いますが、基本的には何も対応されないと考えておいた方が良いと思います。

    参考)https://ja.wordpress.org/2021/05/19/dropping-support-for-internet-explorer-11/

    スレッド開始 untmokichi

    (@untmokichi)

    @munyagu さん

    こんばんわ。

    公式ではバージョン5.8からIE11のサポート終了ということでしたが、
    5.7以下のバージョンは引き続きマイナーバージョンアップが行われても
    IE11はサポートされるのか?
    というところが大きな質問の意図でした。

    5.7以下のバージョンを利用している場合、
    マイナーバージョンアップが発生したタイミングで
    IE11はサポート対象外になる。といったアナウンスを促していこうと思います。

    丁寧にご回答いただきありがとうございました。

    • この返信は3ヶ月前にuntmokichiが編集しました。
2件の返信を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。