サポート » 使い方全般 » アイキャッチ画像サイズに関しまして

  • いつもお世話になっております。
    現在テーマmesocolumn(バージョン: 1.6.5.1)を利用してサイトを作成しております。
    トップページにアイキャッチ画像が入るようになっているのですが、全く同じ画像を使用して投稿しても、きちんとサムネイルサイズに切り取りされるものとそのまま縮小されてしまうもの出てきてしまいます。
    現在自分で行った確認事項として

    ・設定→メディア→”サムネイルを実寸法にトリミングする”にもチェックは入っている。
    ・アップロードファイルにもサムネイルサイズの150×150の画像は自動生成されている。
    ・プラグインを順次停止し干渉を念のためチェック

    投稿全てが切り取りされない等であれば何となく原因は分かりそうなのですが、同じ画像を使用しても切り取りされる場合とされない場合があるので全く分からない状態です、、、

    昨日の昼から自分でもかなり調べてみたのですが全く原因が分からずの状態です。。

    どなたかお分かりになる方がいらっしゃいましたら助けて頂けないでしょうか。

    どうぞよろしくお願い致します。

    (参考画像)
    エラー画像

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • わたしは世話した覚えはないが。テーマはずっと同じmesocolumn(バージョン: 1.6.5.1)を利用してサイトを作成しているのか、テーマ自体に変更はなかったのか。同一の画像を、それぞれの投稿で再設定したらどうか。

    • この返信は6年、 2ヶ月前に천궁 메텔が編集しました。
    トピック投稿者 TACCHAN.K

    (@tacchank)

    熊本地震無料Wi-Fi流浪民 様

    ご返信ありがとうございます。
    テーマはずっと同じテーマで、且つ子テーマにて作成しております。
    きちんと切り取りされている投稿と、されていない投稿の間は10分程しかなかったので、テーマの更新やプラグインの更新もなかったと思います。先ほど、きちんとアイキャッチが切り取りされていた投稿をコピペして新規投稿のテストをしてみましたが、アイキャッチは切り取りされず、、、
    何が起こっているのか全く分からない状態です。。。

    切り取りがおかしいのは特定の画像か、すべての画像で発生するのか。

    トピック投稿者 TACCHAN.K

    (@tacchank)

    熊本地震無料Wi-Fi流浪民 様

    特定の画像ではなく、特定のサイズが切り取りできなくなっております。

    A) 1000×400 サイズ → 切取りされずに縮小される

    B) 1000×800 サイズ → 問題なく切り取りされる   の状態です。

    ※A,BともJPEG

    基本的にサイトではAサイズを使用しており、問題なく切り取りされていたのですが、今は切り取りされず縮小されてしまいます。アップロードフォルダには Aサイズの切り取りされたサイズ画像もきちんと生成されております。
    Aサイズでも時々きちんと切り取りされて表示される投稿もあるので、余計に訳が分からない状態です。。。

    こんにちは

    カスタマイザーの設定が書いてありませんが、以下の項目はチェック済みですか?

    カスタマイズ / General / Posts

    • Featured Image Size
    • Blog Post Style
    • Enable First Image Grab for Featured Thumbnails
    トピック投稿者 TACCHAN.K

    (@tacchank)

    nobita 様

    ご回答誠にありがとうございます。
    カスタマイズ / General / Posts の設定も見直しましたが間違いありませんでした、、
    引き続き調べて何とかしてみます。。
    皆さまありがとうございました!!

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • トピック「アイキャッチ画像サイズに関しまして」には新たに返信することはできません。