• 解決済 nobukun

    (@nobukun)


    wordpressのバージョンが現在【5.2.4】なのでアップデートをしたいのですが、ダッシュボードを見ると【最新バージョンのwordpressをお使いです。】と表示されてアップデートができません。

    アップデートができないせいで使用できないプラグインがあり困っています。

    最新のバージョンは6.2かと思うのですが、アップデートができない原因をネットで調べたのですが当てはまる情報がなく困っております。

    PHPのバージョンやサーバーの容量、ファイル数に原因があるという情報を目にして確認をしましたがこれらが原因ではなさそうです。

    サーバーはXserverを利用しており、PHPのバージョンは現在【7.4.33】です。

    Xserverのサーバーパネルを開いて、ディスクの空き容量を確認した所、まだ十分に余裕があります。

    総ファイル数は88,000です。

    自分では解決方法が分からず大変困っております。

    解決方法を教えて頂ければ幸いです。

    何卒、宜しくお願い致します。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック投稿者 nobukun

    (@nobukun)

    自己解決しました。
    プラグインを全部停止にした所、バージョンアップできました。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「アップデートできません」には新たに返信することはできません。