サポート » プラグイン » エラーによりログインできなくなりました。

  • 解決済 kosho111

    (@kosho111)


    お世話になります。
    先日プラグインのアップデートを行ったところ、ログインできなくなりました。

    エラーの内容は以下の通りです。
    とても困っていて、解決したいのですがどうにもなりません。

    ご協力いただけると助かります。宜しくお願い致します。
    ——————————————

    Warning: include_once(/export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-content/plugins/woocommerce/includes/class-woocommerce.php): failed to open stream: No such file or directory in /export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-content/plugins/woocommerce/woocommerce.php on line 24

    Warning: include_once(): Failed opening ‘/export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-content/plugins/woocommerce/includes/class-woocommerce.php’ for inclusion (include_path=’.:/usr/local/php7.2/lib/php’) in /export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-content/plugins/woocommerce/woocommerce.php on line 24

    Fatal error: Uncaught Error: Class ‘WooCommerce’ not found in /export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-content/plugins/woocommerce/woocommerce.php:34 Stack trace: #0 /export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-content/plugins/woocommerce/woocommerce.php(38): WC() #1 /export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-settings.php(342): include_once(‘/export/sd207/w…’) #2 /export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-config.php(84): require_once(‘/export/sd207/w…’) #3 /export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-load.php(37): require_once(‘/export/sd207/w…’) #4 /export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8 in /export/sd207/www/jp/r/e/gmoserver/0/1/sd0340301/tideisturning.com/wordpress-4.9.8-ja-jetpack_webfont-undernavicontrol/wp-content/plugins/woocommerce/woocommerce.php on line 34
    ——————————————

    ヘルプの必要なページ: [リンクを見るにはログイン]

3件の返信を表示中 - 1 - 3件目 (全3件中)
3件の返信を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。