サポート » インストール » エラー(p-load.php on line 49)でインストールできない

  • 解決済 emitokyojp

    (@emitokyojp)


    4.8.1をサーバーにアップして、さてインストールしようとしたら

    Warning: require_once(/export/sd209/www/jp/r/e/gmoserver/6/2/sd0854762/m-i-wonderland.com/wp/wp-includes/load.php): failed to open stream: No such file or directory in /export/sd209/www/jp/r/e/gmoserver/6/2/aaaaaa/wp/wp-load.php on line 49

    Fatal error: require_once(): Failed opening required ‘/export/sd209/www/jp/r/e/gmoserver/6/2/sd0854762/m-i-wonderland.com/wp/wp-includes/load.php’ (include_path=’.:/usr/local/php5.6/lib/php’) in /export/sd209/www/jp/r/e/gmoserver/6/2/aaaaaa/wp/wp-load.php on line 49

    という風に、エラーが出てしまいました。
    対処法を教えてください。
    よろしくお願いいたします。

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • CG

    (@du-bist-der-lenz)

    Fatal error: require_once(): Failed opening required ‘XXX’というエラーコードはファイルが開けないという意味です。サーバーへの新しいファイルの転送は上手くいっているのでしょうか。

    /wp/にアップロードしましたが、問題なくファイルがUPされております。

    /wp/wp-includes/load.php
    このファイルが無いようです。

    圧縮ファイルの解凍に失敗していたみたいです。
    ありがとうございました。

    CG

    (@du-bist-der-lenz)

    アップロードに問題はなかったんじゃないのか。

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • このトピックに返信するにはログインが必要です。