サポート » バグ報告と提案 » サイトが真っ白に

  • お世話になります。
    サーバーの移行をきっかけに、サイトにが表示されなくなりました。

    サイト上でこんなメッセージが出ているのですが、、、

    Warning: require(/home/users/0/lolitapunk.jp-yamakiweb/web/wp-includes/load.php): failed to open stream: No such file or directory in /home/users/0/lolitapunk.jp-yamakiweb/web/wp-settings.php on line 19

    Fatal error: require(): Failed opening required ‘/home/users/0/lolitapunk.jp-yamakiweb/web/wp-includes/load.php’ (include_path=’.:/usr/local/php/7.1/lib/php’) in /home/users/0/lolitapunk.jp-yamakiweb/web/wp-settings.php on line 19

    どうすればいいのかわからず悩んでおります・・・

    解決するにはどうしたらいいのかお分かりになる方いらっしゃいませんか??

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • CG

    (@du-bist-der-lenz)

    バグなのでしょうか。読み込もうとしているディレクトリに該当ファイルが見つからないというメッセージですね。そのため、リクエストを実行できないというエラーです。バグだと判断するには、どうも納得しがたい。

    CG

    (@du-bist-der-lenz)

    サーバーの移行は、それまでのサーバーのファイルを転送したのでしょうか。移行元のWordPressは最新バージョンだったでしょうか。

    そうだったと思います。

    CG

    (@du-bist-der-lenz)

    そうだったのは、どちらだったということでしょうか。当然、wordPress 4.9.8–jaのバグの疑いでしょうが、エクスポートをインポートする方法でも起こりますか。

    お世話になります。

    >>そうだったのは、どちらだったということでしょうか

    両方だと思っています。
    それまでのサーバーのファイルを転送しました。
    FFFTPだと思います。

    >移行元のWordPressは最新バージョンだったでしょうか。

    最新バージョンだと思います。
    転送量の問題で、ダッシュボードにもアクセスできない状態が少し(1週間ほど?)ありましたが、
    基本的には大丈夫だと思っているのですが・・・

    CG

    (@du-bist-der-lenz)

    両方共に、とは考えにくく、どちらかであれば、もう一方はないでしょう。それは現時点では不問に出来ることですが、wordPress 4.9.8–jaのバグと疑うには怪しくないでしょうか。。wordPress 4.9.8–jaのアップデートは8月3日、昨日ですね。
    転送量の問題で、ダッシュボードにもアクセスできない状態が少しありましたが、1週間ほどつづくのはネットワークの不調とも違うように判断しています。
    再度ご確認ください。ロリポップに新規インストールしたWordPress4.9.8-jaに、クイッカーからエクスポートしたデータベースを、インポートする方法でも問題が起こりますか。

    CG

    (@du-bist-der-lenz)

    サイトは回復していますね。どうエラーを解消しましたか、バグだったでしょうか。wordPress 4.9.8–jaでサーバー移行を行う際に、用心する事例となりますので、クイッカーからロリポップへ移行するケースとして、報告をおねがいします。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • このトピックに返信するにはログインが必要です。