サポート » 使い方全般 » ダッシュボード内でjQuery他エラー

  • 一昨日2.8→3.5にverUPし、その後使用しているプラグインも
    新しいものに更新しました。
    一通り正常に動作することを確認し、2つ程何ごともなく記事を新規追加したのですが
    何度もダッシュボードを開いているうちに
    以下のエラー

    Web ページ エラーの詳細

    メッセージ: オブジェクトを指定してください。
    ライン: 10
    文字: 1
    コード: 0
    URI: ***/wp-content/plugins/addquicktag/js/add-quicktags.js?ver=3.5

    メッセージ: 識別子、文字列または数がありません。
    ライン: 1
    文字: 119
    コード: 0
    URI: ***/wp-content/plugins/wp-multibyte-patch/js/word-count.min.js?ver=3.5

    メッセージ: ‘jQuery’ は宣言されていません。
    ライン: 1
    文字: 12
    コード: 0
    URI: ***/wp-content/plugins/wp-multibyte-patch/js/wplink.min.js?ver=3.5

    が出るようになり、
    wp-multibuyte-patchプラグインを停止すると上記エラーは収まるものの、
    今度は投稿→新規追加画面にてテキストとビジュアルが切り替わらない、
    テキスト、ビジュアルいずれも文字色変更等のエディタ項目が全く表示されなくなりました。
    全て把握しているわけではありませんが、
    エラーはダッシュボード内の新規追加画面や、テーマ編集の画面で発生します。

    この現象と同時じ、他サイト閲覧中(WordPressではないサイト全般)に
    ブラウザの左下に黄色の!マークの出るエラーが頻発するようになりました。
    ウィルスチェックは行い、ウィルスの検出はありませんでした。
    他に試したことは
    使用ブラウザ(IE8)のクッキー、キャッシュ削除、リセット
    PC再起動
    Wordpress使用プラグイン全停止

    いずれも現象が解決されません。
    何か解決策がお分かりの方がいらっしゃいましたらお助けください。
    宜しくお願いいたします。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • モデレーター Seisuke Kuraishi (tenpura)

    (@tenpura)

    WP Multibyte Patch は最新版の 1.6.4 でしょうか?そうでない場合は更新してください。

    以下それぞれの状態でどのようになるか結果を教えてください。

    1. すべてのプラグインを無効化、テーマをデフォルトテーマ(Twenty Twelve)にし、ブラウザのキャッシュをクリアしてリロードする。(状態1)
    2. 状態1から、ブラウザのキャッシュをクリアしてリロード、WP Multibuyte Patch のみ有効化する。(状態2)
    3. 状態2で問題が出た場合、wp-config.php の「/* 編集が必要なのはここまでです」 より上に define('SCRIPT_DEBUG', true); を追加して、ブラウザのキャッシュをクリアしてリロードする。(状態3)
    4. IE8 以外のブラウザ(Firefox、Google Chrome など)で1〜3を試す。

    2.8→3.5 の大きなジャンプのアップグレードも気になるところではあります。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「ダッシュボード内でjQuery他エラー」には新たに返信することはできません。