サポート » インストール » データベース接続確立のエラー

  • wp-config.phpに対する
    ユーザー名とホスト名がわかりません。
    データベース名とサーバー名がわかりません。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • 利用しているサーバーの仕様、使い方を確認してください。
    WPはデータベースとしてMySQLを使用しますが、利用可能なサービスになっていますか?
    契約時のメールあるいは文書、サーバーのホームページ等で確認できると思います。
     
    WPのバージョン情報で2.9.1を選択していますが、間違いありませんか?
    セキュリティやサポートを考えて、WPの動作要件を確認して、なるべく新バージョンを導入した方がいいです。
     
    サーバ要件 – Codex 日本語版

    バージョン 3.2 系以降

    • PHP バージョン 5.2.4 以上
    • MySQL バージョン 5.0.15 以上

    バージョン 2.9〜3.1 系

    • PHP バージョン 4.3 以上
    • MySQL バージョン 4.1.2 以上
1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「データベース接続確立のエラー」には新たに返信することはできません。