サポート » 使い方全般 » バージョンアップ後、ダッシュボード右下部にエラー表示

  • 解決済 tamaden

    (@tamaden)


    セキィリティを考慮し更新を行いました。
    更新前
    PHP 5.4.16 (CentOS)
    WordPress 5.1.2
    更新後
    PHP 7.3.9 (上記PHPを削除後に入れ直し)
    WordPress 5.2.3

    更新後、ダッシュボード右下 WordPressイベントとニュースにて
    イベントは表示されますが、その下に
    “エラーが発生しました。ご指定のフィードは現在利用できないようです。後ほどもう一度お試しください。”
    と表示されます。

    RSSに関する事象と見受けますが、エラーログ等は見当たりません。
    利用上の影響は微々と推測しておりますが、気になり投稿させて頂きました。

    バージョン起因との理解に相違ないか、configを変更する必要等、ご意見頂けると幸いです。
    お願いします。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • CG

    (@du-bist-der-lenz)

    時間をおいて再度確認しましょう。

    こんにちは

    メッセージのとおり「後ほどもう一度お試しください」ですね。
    エラーが続くようでしたら、php-xml パッケージがインストールされているか確認してみてください。

    ご返信ありがとうございます。

    php-xmlパッケージ
    導入していませんでした。

    導入し再起動しましたが、状況は変わりません。
    念のため明朝まで待ってみます。

    tamaden

    (@tamaden)

    ありがとうございました。

    先程確認した所、エラー表示は無くなり情報が表示されていました。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。