サポート » 使い方全般 » ビジュアルモード編集時に「リンクを追加」アイコンが表示されない

  • いつもwordpressをテキストモードで使用しているユーザーです。

    この度、ビジュアルモードでの編集が必要になり、リンクを追加しようとしたのですが、
    「リンクを追加」アイコンが見当たらず、困っております。

    編集画面のキャプチャを「ヘルプの必要なページへのリンク」にアップしましたので、
    もし似たような現象でお心当たりがありましたら、ご教示いただけると幸いです。
    (アイコンの数自体が、少ないような気もします)

    wordpressのバージョンは4.9.8です。
    OSはwindows10、chrome、IE11、edge、firefoxで同様の現象を確認しています。

    何卒よろしくお願いします。

    • このトピックは1年、 10ヶ月前にのむらけい (Kei Nomura)が編集しました。理由: モデレーター編集: カテゴリーを「バグ報告と提案」から「使い方全般」に移動しました。WordPress自体のバグに関する情報ではないため。

    ヘルプの必要なページ: [リンクを見るにはログイン]

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • CG

    (@du-bist-der-lenz)

    適用しているテーマ、プラグインによりませんか。

    ご返信ありがとうございます。

    テーマはデフォルトのTwenty Seventeenを複製して使っています。
    プラグインは投稿を別URLで開く「VK Link Target Controller」を使用していますが
    無効にしても改善はしないようです。

    CG

    (@du-bist-der-lenz)

    比較検討したうえで、自己解決できなかったのでしょうか。再現できないと、バグなのか判断難しいです。

    解決策についてはいろいろ考えたのですが、結局分からず
    ここで質問させていただいています。

    WPに限らず、webのサービスで原因不明の現象はよくありそうですので、
    気長に待ちつつ、別の手も並行して進めたいと思います。

    ご返信ありがとうございます。

    モデレーター のむらけい (Kei Nomura)

    (@mypacecreator)

    キャプチャ画面を確認したところ、ユーザー権限が管理者ではなさそうなのですが、管理者の方でその機能を意図的に制限しているということはないでしょうか?

    もしくは、エディターのカスタマイズをしてたりしないかどうか、分かりますか?

    すべての管理権限を持っているアカウントがほかにあるなら、そのアカウントでログインして同じようになるかどうかを確認してみてください。

    ご返信ありがとうございます。

    キャプチャに載せているのは編集者権限のアカウントですが、管理者権限のアカウントでも同じ表示でした。
    エディターについても作成時から特に変更は加えていないです。

    ちなみに、TinyMCE Advancedで「リンクを追加」を表示できないか試したところ、設定画面ではアイコンが表示されていました。しかし、設定保存後に編集画面を開くとアイコンが消えています。

    キャプチャを上げておきますので、もし手掛かりになりそうでしたら、ご確認頂ければ幸いです。

    ・TinyMCE Advanced
    http://test.kwc.co.jp/capture/tinymce.jpg

    ・プラグイン有効時の投稿画面
    http://test.kwc.co.jp/capture/edit.jpg

    すみません、プラグイン有効時の投稿画面のキャプチャが違っていました。
    下記になります。
    http://test.kwc.co.jp/capture/edit2.jpg

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • トピック「ビジュアルモード編集時に「リンクを追加」アイコンが表示されない」には新たに返信することはできません。