サポート » プラグイン » ブログの表示エラーについて

  • ブログページにアクセスすると以下のような表示出ます。

    Warning: require_once(/home/master0305/outdoor-life-blog.com/public_html/wp-content/plugins/amp/includes/widgets/class-amp-widget-media-video.php): failed to open stream: No such file or directory in /home/master0305/outdoor-life-blog.com/public_html/wp-content/plugins/accelerated-mobile-pages/accelerated-moblie-pages.php on line 590

    Fatal error: require_once(): Failed opening required ‘/home/master0305/outdoor-life-blog.com/public_html/wp-content/plugins/amp/includes/widgets/class-amp-widget-media-video.php’ (include_path=’.:/opt/php-5.6.36/data/pear’) in /home/master0305/outdoor-life-blog.com/public_html/wp-content/plugins/accelerated-mobile-pages/accelerated-moblie-pages.php on line 590

    理由は複数あるampをアップデートしたことが原因かと思われます。
    ワードプレスの編集画面も同じようなエラーメッセージが出るため、プラグインのアンインストールや編集も出来ない状態です。
    PCの知識が薄く、どのように対処すればいいのかわかりません。
    対処方法を詳しく教えてください。
    ちなみにサーバーはエックスサーバーを利用しています。
    よろしくお願いします。

    ヘルプの必要なページ: [リンクを見るにはログイン]

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • こんにちは

    XServer でしたら、ファイルマネージャー(下記ページを参照)を使用してプラグインのディレクトリを削除するかリネームすると、とりあえずログインできるようになると思います。
    https://www.xserver.ne.jp/manual/man_tool_file.php

    プラグインのディレクトリ:
    /home/master0305/outdoor-life-blog.com/public_html/wp-content/plugins/accelerated-mobile-pages

    こちらでもishitakaさんと同じような回答がついてますけど、ファイルマネージャーの使い方がわからないなら、エックスサーバーのサポートに聞きましょう。
    https://teratail.com/questions/172250

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。