サポート » インストール » プラグインがインストールできない

  • 解決済 d.w.c

    (@dwc-1)


    ロリポップの簡単インストールで最新のワードプレスを入れました。
    BackWPupプラグインを入れようと「今すぐインストール」ボタンを押すとインストールに失敗しました: ファイルをコピーできませんでした。とのエラーが表示されます。
    再度インストールしようとするとインストールに失敗しました: 目的のフォルダはすでに存在しています。となります。

    WPの画面上はインストール済みプラグインの一覧にBackWPupの名前はありませんが、FTPで見るとbackwpupのディレクトリは生成されています。
    ワードプレスをインストールしなおしたり、FTP上のbackwpupのディレクトリを削除したりしましたが状況は変わりません。

    Gianismプラグインも入れようとしましたが、これはインストールボタンを押すと
    インストールに失敗しました: ファイルをコピーできませんでした。 gianism/vendor/google/apiclient-services/src/Google/Service/Appengine/Network.php
    とのエラーになります。

    Gianismをzipでダウンロードしてきてファイルアップロードの形式で追加しようとすると
    ディレクトリを作成できませんでした。 gianism/vendor/google/apiclient-services/src/Google/Service/Fusiontables
    のエラーが出ます。

    FTP上にはディレクトリは生成されていません。
    プラグインがインストールできるようにするにはどうすればいいでしょうか?
    サブドメインを作成してそのあとすぐにワードプレスをインストールしたのですが関係はありますか?

    /wp-content/upgrade
    /wp-content/themes
    /wp-content/plugins

    のパーミッションは755です。

    • このトピックは d.w.cが2 週間前に変更しました。
1件の返信を表示中 - 1 - 1件目 (全1件中)
  • d.w.c

    (@dwc-1)

    自己解決しました。
    サーバーの許容量オーバーでした・・・

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • このトピックに返信するにはログインが必要です。