サポート » プラグイン » プラグインが更新できません。エラーが発生します。

  • はじめまして。ハレルヤと申します。

    最近ドメインの初期化をして、バックアップデータをアップロードしてサイトを復元しました。
    そうしたら、このようなエラーがでて、プラグイン更新ができなくなりました。

    Fatal error: Call to undefined function request_filesystem_credentials() in /home/○○/○○.com/public_html/wp-admin/includes/class-wp-upgrader-skins.php on line 46

    ファイルを確認しましたが、誤字脱字もなく、正常です。
    どこをどのように修正すれば、無事プラグインを更新できるのか、わかりません。

    さらに、同じ要領で、テーマ編集にもはいることができません。

    Fatal error: Call to undefined function validate_file_to_edit() in /home/○○/○○.com/public_html/wp-admin/theme-editor.php on line 75

    こちらも同様、とくにファイルそのものは問題はなさそうです。

    アップロードするときに、ファイルが足りなかったのでしょうか?
    ご教授頂ければ幸いです。よろしくお願い致します。

    ハレルヤ

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • スレッド開始 hallelujah097

    (@hallelujah097)

    後さらに、インストールしたテンプレートを作治しようとすると、このように表示されます。

    Fatal error: Call to undefined function request_filesystem_credentials() in /home/saizou01/saizou01.com/public_html/wp-admin/includes/theme.php on line 27

    モデレーター Daisuke Takahashi

    (@extendwings)

    バックアップがまだ手元にあれば、もう一度アップロードしてみてください。
    それでも、ダメなようであれば、WordPressのファイルをダウンロードしなおして、上書きするという方法もあります。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「プラグインが更新できません。エラーが発生します。」には新たに返信することはできません。