サポート » プラグイン » プラグインのPWAを構成するための要件を教えてください

  • いつもお世話になっております。
    下記の質問についてご存知の方がいらっしゃいましたらご教示を願います。

    【質問の主旨】

    プラグインのPWAを利用するためには以下の3つの要件が必要であるとPWAのGitHubで説明されています。

    – Service Workers
    – Web App Manifest
    – HTTPS

    一方、これら3つの要件以外にも上記PWAのGitHubページでは、

    – Integrations
    – Caching
    – Offline / 500 error handling
    – Offline Commenting
    – Available actions and filters

    の5つのことについても言及されています。これら5つについてもPWAを構成するために必要な要件なのでしょうか?

    【質問の補足】

    PWAの要件に関しては、Googleが公開している「はじめてのプログレッシブウェブアプリ」を参考にしています。

    以上、ご確認のほどよろしくお願い申し上げます。

  • このトピックに返信するにはログインが必要です。