サポート » 使い方全般 » プラグインを有効にできない

  • プラグインを有効にしようとすると、「plugins.phpを開く」というポップアップが表示されてしまうのですが、これはどういった場合に起こるのでしょうか?

    こういう症状が出るプラグインはAkismetであったり、他のプラグインであったりその時々によって変わります。

    「plugins.phpを開く」というポップアップが出てしまうと、管理画面の他の画面への移動なども全てこのポップアップが出てしまって操作ができなくなります。

    Firefoxではポップアップですが、Chromeでは「plugins.phpは一時的に表示されません」などとなります。

    • PHP 4.3.9
    • MySQL 4.1.22
    • WP 3.0.3
2件の返信を表示中 - 1 - 2件目 (全2件中)
  • バージョンはよしとして、その他情報はどうなってます?
    レンタルサーバなのか、ご自分で作ったものなのか、等。

    WordPress本体の動作は問題ないかもしれませんが、PHP4.3とはまた古いですね。

    プラグインによってはすでに4系では動かないものもたくさんありますので、5.2以降へのバージョンアップをお勧めします。

    トピック投稿者 tomotomo

    (@tomotomo)

    kvexさん こんにちは。

    phpinfoで表示された内容は下記です。
    https://cacoo.com/diagrams/LGS5yTkXDWWGic3T-73066.png

    WordPress本体の動作は問題ないかもしれませんが、PHP4.3とはまた古いですね。

    やはり古いですよね・・・
    知人に頼まれてWPを設置したのですが、レンタルサーバではなく自サーバのようです。
    バージョンアップを薦めても面倒なのか、なかなかバージョンアップをする様子がありません(汗)

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「プラグインを有効にできない」には新たに返信することはできません。