サポート » WordPress への貢献と参加 » プラグイン・テーマのコードを変更せずに対応バージョンだけアップするのは是か非か

  • 解決済 Fumito MIZUNO

    (@ounziw)


    私が作成して公開しているプラグインの1つに
    php snippet for theme designers
    というプラグインがあって、
    機能追加はここ2,3年していなくて、もちろん現行バージョンでも問題なく動くのですが、

    このような場合に、プラグインの対応バージョンだけ変更するという作業は、
    行ったほうが良いのか、
    行わないほうが良いのか、
    ルールあれば教えてもらえればと思います。

    https://wordpress.org/plugins/php-snippets-for-theme-designer/

    ヘルプの必要なページ: [リンクを見るにはログイン]

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • こんにちは

    4.7、4.8がリリースされたときに、以下のような内容を含むメールがplugins@wordpress.orgから来ていたかと思います。
    (4.9リリース時のものは見つかりませんでした)
    行って問題ないんではないでしょうか。

    For each plugin that is compatible, you don’t need to release a new version — just change the stable version’s readme value.

    どうもありがとうございます。

    プラグイン更新しました。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「プラグイン・テーマのコードを変更せずに対応バージョンだけアップするのは是か非か」には新たに返信することはできません。