サポート » インストール » ホスティング事業者が推奨するPHPとDBがある場合についての質問です。

  • 解決済 tamagoyaki

    (@tamagoyaki)


    お世話になります。

    現在、ワードプレスの導入を検討しているのですが、ホスティング業者(カラフルボックス)が定めるPHP7.2xとMariaDB10.2をサポートするWordPressのバージョンは何になるのでしょうか?

    ご教授のほど、よろしくお願いします。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • CG

    (@du-bist-der-lenz)

    WordPressは最新バージョンで大丈夫でしょう。

    ご回答いただき、ありがとうござます。

    CG

    (@du-bist-der-lenz)

    「でしょう」としたのは、導入するのにサーバー条件としては問題有りませんが、運用の仕方によって、スペックに影響されるところが大きくなりますので、期待している動作が実現できるかが判断できないためです。
    検討している段階であれば、試してから判断したが良いでしょう。
    その一方で、WordPressを導入する必要があるか、導入した後には様々課題が出てきますから、対応していけるかを事前にじっくり検討してください。

    ご回答ありがとうございます。

    ホスティング業者にComposerやフレームワーク等をインストール可能か問い合わせている段階です。

    私もWordpressでなくとも良いと思っていますので…

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • トピック「ホスティング事業者が推奨するPHPとDBがある場合についての質問です。」には新たに返信することはできません。