サポート » マルチサイト » マルチサイトでのlightbox2 or 3 プラグイン使用時のエラー

  • 解決済 ikechan

    (@ikechan)


    マルチサイトで、lightbox2 or 3 のプラグインを使用すると、以下のエラーが出ます。
    デバッグモードです。
    対処方法がございましたら、お教えいただきたいのですが。

    よろしくお願いいたします。

    Notice: has_cap の使用はバージョン 2.0 から非推奨になりました ! 代わりに プラグインやテーマでのユーザーレベルの使用は推奨されていません。代わりに権限グループと権限を使ってください。 を使ってください。 in /home/squib/liaise.jp/public_html/wp-includes/functions.php on line 3466

    動作条件は、以下です。

    wordpress-3.2.1
    phpは、5.3.3
    MySQL5は、5.0.77
    です。

    何卒、ご指導をお願いいたします。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • モデレーター gatespace

    (@gatespace)

    こんにちは。
    Noticeは「エラー」ではなくて「注意」レベルですから、あまり気にしなくても良いのでは?
    現に、他のプラグインでもNoticeが出るものは多いですよ。

    そもそも、特定のプラグインでNoticeが出るのであれば、
    プラグイン作者にフィードバックするべきだと思いますが。
    (自力で修正した内容をフィードバックできるならそれがベストなんでしょうけど)

    あと、WordPressのコアファイルやプラグインを自分で修正してしまうと、
    バージョンアップ時にその修正内容が消えてしまうという問題もありますし。

    スレッド開始 ikechan

    (@ikechan)

    自力で解決できました。

    有難うございました。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「マルチサイトでのlightbox2 or 3 プラグイン使用時のエラー」には新たに返信することはできません。