サポート » 使い方全般 » 同時多発的に不具合が起きている。

  • こんにちは。
    ワードプレスを使っていますが、phpとか詳しいことは全然わからない者です。

    題名にもある通り、複数の不具合が同時に起こっていて困り果てています。
    フォーラムで検索してみましたが、それぞれ個別の不具合は出てきましたが、
    同時多発的に不具合が起こっているのは見受けられなかったので質問させていただきます。

    偶然かもしれませんがこの不具合はワードプレスを4.13にアップデートしたタイミングで起こりました。
    もちろんタイミングが重なっただけかもしれません。

    不具合は以下の通りです。

    1.ビジュアルエディタからテキストエディタへの切り替えができません。
    投稿ページ・固定ページの編集画面でテキストエディタへの切り替えのボタンをクリックは出来るのですが反応しません。

    2.メディアライブラリが表示されません。
    「メディア」→「ライブラリ」を選択しても何も画像がないメディアライブラリが表示されるだけです。
    既にアップロードした画像は無事で、ページにアクセスしてもちゃんと表示されています。
    FTPソフトで確認してもコンテンツフォルダの中にちゃんと格納されています。
    新たにアップロードすることも可能なのですが、アップロードした画像もメディアライブラリに表示されません。
    また、これもテキストエディタ同様、投稿ページの編集画面で、「メディアの追加」をクリックすることは出来るのですが、反応しません。

    3.カスタマイズ画面が表示されません。
    テーマはビズベクトルを使っているのですが、「外観」→「カスタマイズ」を選択しても、
    左側のカスタマイズ項目は表示されるのですが、右側のプレビュー画面が表示されません。
    また、左側のカスタマイズ項目をクリックしても反応しません。
    試しにビズベクトルのテーマをアップデートしてみるとデフォルト画像のようなものがヘッダーに表示されるようになってしまったのですが、カスタマイズできない為それを取り除くことができません。

    これに対して行った私の対処は以下の通りです。
    今のところすべてにおいて改善なしです。

    1.ビズベクトルのテーマを最新のものにアップデートしてみました。
    2.テーマをtwentyfifteenに変更してみました。
    3.プラグインをすべて停止してみました。
    4.ブラウザのキャッシュを削除してみました。
    5.スマホからのアクセスでも同様の不具合が起こるのか確認してみました。
    →スマホでも同様の不具合が起こる。
    6.最新のものにアップデートしたワードプレスを4.01にダウングレードしてみました。
    7.同じサーバーにアップロードしてある違うサイトも同様の不具合が起こっているのか確認してみました。
    →同様の不具合が起こっている。このサイトは放置していたサイトで、
    ここしばらく編集画面にもログインしていないにも関わらず不具合が起きています。

    以上のことからテーマやプラグインの相性の問題ではない。
    また、ワードプレスをアップデートしていないサイトも不具合が起きているためアップデートが原因とも言いづらいかな?とは考えているのですが、
    だとしたらサーバーかと思うのですが、よく分からないのでこれ以上手を出せていません。

    サーバーはXドメインの無料レンタルサーバーのワードプレス機能を使っています。

    Xドメインのユーザーフォーラムでも同じ質問をしています。

    もし分かる方いらっしゃいましたら、是非ご教授おねがいします。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • モデレーター Okamoto Hidetaka

    (@hideokamoto)

    最新版は現在4.2.1ですが、こちらにアップデートしてTwentyFifteenテーマにされても解決しませんでしょうか?

    ご教授ありがとうございます。
    その後、二日後ぐらいになにもしていないのになぜか完全に直り、
    また昨日から同じ不具合が発生しました。

    昨日はXドメインによるワードプレスの自動更新がありました。
    ワードプレスの自動更新を行ったあとに起きたとしか考えられないような状況です。

    そこで、ご教授いただけた通りにワードプレスを最新の4.2.2にアップデートして、
    twentyfifteenを適用してみましたが変化ありませんでした。

    一度完全に直った時に、
    備えあれば憂いなしという事でbackWPupにてバックアップを始めたので、
    これから復旧してみて直るか試してみます。

    バックアップを試してみましたが、どうやらSQLファイルに何か不具合があるみたいで、phpadminのインポートから読み込めませんでした。

    あとは、ワードプレスを4.0.1にダウングレードしてみましたが、改善なしです。

    .htacssesとか、config.phpとかあの辺りをいじらないといけないのでしょうか?
    (完全に勘ですが、それ以外のファイルはワードプレスから引っ張ってきたものを上書きしてるので。)

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • トピック「同時多発的に不具合が起きている。」には新たに返信することはできません。