サポート » その他 » ログインできない

  • 解決済 hiro1221

    (@hiro1221)


    素人です。

    wordpress.orgの管理画面(ダッシュボード画面)にログインしようとしたらできなくなりました。ダッシュボード画面の設定でhttp→httpsに直した直後からログインできません。MAMP使っております。htdocs内を入れ替えやキャッシュの削除、そして再起動してみましたが、”localhost で接続が拒否されました。
    localhost phpMyAdmin server databases を Google で検索してください
    ERR_CONNECTION_REFUSED”画面になりログインできません。

    どなたかアドバイス頂けますと大変助かります。

    ヘルプの必要なページ: [リンクを見るにはログイン]

11件の返信を表示中 - 1 - 11件目 (全11件中)
  • こんにちは

    MAC のローカル環境で SSL を使用する場合は、下記ページが参考になると思います。
    https://parashuto.com/rriver/tools/https-localhost-ssl-with-mac-mamp

    http に戻す場合は、下記トピックが参考になると思います。
    https://ja.wordpress.org/support/topic/ワードプレスアドレスとサイトアドレスの変更に/#post-226060

    トピック投稿者 hiro1221

    (@hiro1221)

    早急なご回答ありがとうございます。
    上記リンクありがとうございます。

    興味本位でhttpsにしてみただけで、
    実際はhttpでもhttpsでもどちらでも良いのが本音です。

    ただ、ダッシュボードのページにログインできるようして、
    テーマの編集をしたいだけなのですが、
    私のような素人にも問題解決できる簡単な方法ありましたら幸いです。

    トピック投稿者 hiro1221

    (@hiro1221)

    ”http://127.0.0.1:80”を打ち込むと真っ白な画面になります。

    MAMP
    Port(apache:80, nginx:80, mysql:3306)
    PHP(7.3.8)
    webserver(apache)
    mysql(active verson:5.7.26)

    全く原因がわからず大変困っております。。。

    wp-config.php(アプリケーション → MAMP → htdocs → wp-config.php)をテキストエディタ(mi 等)で開き、下記コードを「/* 編集が必要なのはここまでです ! WordPress でブログをお楽しみください。 */」の行の直前に挿入してみてください。

    define( 'WP_SITEURL', 'http://localhost' );
    define( 'WP_HOME', 'http://localhost' );

    詳細は、下記ページをご覧ください。
    https://wpdocs.osdn.jp/wp-config.php_の編集

    トピック投稿者 hiro1221

    (@hiro1221)

    [モデレーター編集: セキュリティ上公開に問題のある設定ファイル引用部分を削除]

    /**
     * For developers: WordPress debugging mode.
     *
     * Change this to true to enable the display of notices during development.
     * It is strongly recommended that plugin and theme developers use WP_DEBUG
     * in their development environments.
     *
     * For information on other constants that can be used for debugging,
     * visit the Codex.
     *
     * @link https://codex.wordpress.org/Debugging_in_WordPress
     */
    define( 'WP_DEBUG', false );
    
    /* That's all, stop editing! Happy publishing. */
    
    /** Absolute path to the WordPress directory. */
    if ( ! defined( 'ABSPATH' ) ) {
    	define( 'ABSPATH', dirname( __FILE__ ) . '/' );
    }
    
    /** Sets up WordPress vars and included files. */
    require_once( ABSPATH . 'wp-settings.php' );
    • この返信は2年、 9ヶ月前にTakayuki Miyoshiが編集しました。理由: セキュリティ上公開に問題のある設定ファイル引用部分を削除
    トピック投稿者 hiro1221

    (@hiro1221)

    「/* 編集が必要なのはここまでです ! WordPress でブログをお楽しみください。 */」の行が
    ございません。 

    色々お手数お掛けし申し訳ございません。
    一体なぜいきなりダッシュボードのページが開けなくなったのでしょうか。。。

    「/* That’s all, stop editing! Happy publishing. */」の行の直前に挿入してみてください。

    トピック投稿者 hiro1221

    (@hiro1221)

    この度は大変お世話になっております。
    お忙しい中、ご対応頂きありがとうございます。

    直りました!!
    (色々確認頂き大変感謝しております)

    なぜ突然できなくなったのでしょうか。
    (もし私が伺ってわかることなら後学のためご教示頂けますでしょうか。)

    ダッシュボード画面の設定でhttp→httpsに直した直後からログインできません。

    「WordPress アドレス (URL)」および「サイトアドレス (URL)」に誤ったアドレスを入力すると、アクセスできなくなります。

    トピック投稿者 hiro1221

    (@hiro1221)

    迅速丁寧なご回答感謝しております。

    大変助かりました。ありがとうございます!!

11件の返信を表示中 - 1 - 11件目 (全11件中)
  • トピック「ログインできない」には新たに返信することはできません。