サポート » 使い方全般 » 画像がメディアライブラリに表示されない

  • 解決済 masa_style

    (@masa_style)


    htmlで作ったサイトをWordPressでリニューアルしました。

    サイトは正常に稼働しています。
    困っているのは、FTPでアップした画像がメディアライブラリに表示されないことです。

    以下の手順で行いました。

    1.ローカルですべてのページ・エントリーを投稿
    2.サーバに新規でWordPressをインストール
    3.画像をFTPでサーバにアップロード
    4.WordPressのエクスポート機能にて、ローカルのデータをエクスポート
    5.WordPressのインポート機能にて、ローカルのデータをサーバにインポート
    6.Search Regex プラグインにて、ローカルのURLをドメインのURLに書き換え
    7.Redirection プラグインにて、ドメイン/index.htmlをドメイン/index.phpにリダイレクト設定

    新たにメディアライブラリからアップロードした画像は表示されてます。
    FTPでアップした画像が表示されません。
    アップロードするフォルダーの設定に間違いはありません。

    データベースの知識はありませんが、SQLダンプファイルをわからないなりに調べてみました。
    しかし、解決できませんでした。

    ご教授いただければうれしいです。

    必要かどうかわかりませんが、環境は以下の通りです。

    ●サーバはXREAです。
    PHP5.2.5
    MySQL5.1.22

    ●プラグインは以下を利用しています。
    All in One SEO Pack 1.4.9
    Breadcrumb Navigation XT 1.7
    Editor Extender 0.1
    Get Custom Field Values
    Google XML Sitemaps 3.1.2
    Ktai Style 1.70
    Redirection 2.1.13
    Search Regex 1.4.8
    TinyMCE Advanced 3.2
    Top Level Categories 1.0.1
    Top Level Categories Fix 0.2.3
    WP-PageNavi 2.40
    WP Multibyte Patch

    よろしくお願いいたします。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • 以前に画像周りについて質問をして回答を得ています。この中に参考になる返答があると思いますよ。(完全な解決にはなりませんけど・・・)
    画像の投稿関係について
    結局私はwordpressのアップローダを使用してアップしています。IEだと大量のアップロードはこけるのでchromeなどを使用していますけど;)

    スレッド開始 masa_style

    (@masa_style)

    shokun0803さん

    ありがとうございました。
    当面はあきらめることにして、マイペースで勉強します。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「画像がメディアライブラリに表示されない」には新たに返信することはできません。