サポート » プラグイン » 初心者です

  • secure-wordprssプラグインを有効化したら、すべてのindex.phpをブラウザで開こうとすると下記エラーメッセージがでてブラウズすらできなくなってしまいました。どなたかご教授ください。お願いします。

    Warning: require_once(inc/WPlize.php) [function.require-once]: failed to open stream: No such file or directory in /home/users/0/hacca.jp-onextra/web/wp-content/plugins/secure-wordpress.php on line 1180

    Fatal error: require_once() [function.require]: Failed opening required ‘inc/WPlize.php’ (include_path=’.:/usr/local/php5.2/php’) in /home/users/0/hacca.jp-onextra/web/wp-content/plugins/secure-wordpress.php on line 1180

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • incというフォルダの下にWPlize.phpが見つかりません、というエラーです。プラグインを解凍して出てきたファイルがちゃんと転送出来なかったようです。また、インストールの時に、プラグインの構成ファイルの中身だけをコピーしたようですが、フォルダ毎入れた方が確実です。

    とりあえず開けないのは困るので、FTPソフトでインストールしたファイルをpluginsフォルダから削除すれば動くようになります。

    それと「初心者です」というのは免罪符になりませんし、タイトルとして不適切ですので、変更の程、よろしくお願いします。

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「初心者です」には新たに返信することはできません。