サポート » その他 » 固定ページを編集しているとエラーが出る

  • 解決済 vanilla525

    (@vanilla525)


    初心者です。要領を得ない質問になっているかもしれませんがご容赦ください。
    ロリポップサーバのライトプランにてワードプレスを始めました。
    固定ページの編集で、2つ目の段落へ移動して、編集しようとすると、
    必ず、「エディターで予期しないエラーが発生しました」と表示され、作業が進められなくなってしまいます。
    特定のページではなく、どの固定ページを編集しようとしても、同じ現象が発生します。
    ページのタイトルと1段落目は編集できます。
    最新バージョンのエディターにサイトが対応していない可能性もあるようなのですが、
    どのように解決すべきなのか検討がつきません。
    対処方法などございましたら、アドバイスをお願いします。

    使用テーマ 「Twenty Seventeen 」
    バージョン: 1.9

    ※WordPress 5.0.2

    ※エラーとの関連はないかもしれませんが、プラグインは「ALL in one SEO pack」を有効にしています。

    ヘルプの必要なページ: [リンクを見るにはログイン]

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • ハッキリ言ってわかりません。
    5.0以降標準エディタとなったGutenburgはREST API, Japascript, ajaxを使用して記事を更新しています。サイトを拝見する限り、REST APIにはアクセス出来ました。
    ロリポップのWAFではないのかな?程度の推測しかありません。
    一言でWAF(ウェブ・アプリケーション・ファイヤーウォール)と言ってますが、幾つものルールを設定してあります。ルールの設定はサーバの管理者が行いますのでWAFなら全て同じとは言えません。そのルールに引っかかって書込禁止になっているのではないかというところです。

    記事を編集している間のみWAFをOFFにするとかで改善されるかもしれませんが、やっぱりClassic Editorプラグインを使用するのが最も妥当な方法かと思います。

    nqsslさん

    Classic Editorプラグインをインストールしてしてみたところ、エラーが出なくなりました。
    ありがとうございました。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「固定ページを編集しているとエラーが出る」には新たに返信することはできません。