サポート » バグ報告と提案 » 固定ページを編集しているとエラーが出る

  • 解決済 vanilla525

    (@vanilla525)


    初心者です。要領を得ない質問になっているかもしれませんがご容赦ください。
    ロリポップサーバのライトプランにてワードプレスを始めました。
    固定ページの編集で、2つ目の段落へ移動して、編集しようとすると、
    必ず、「エディターで予期しないエラーが発生しました」と表示され、作業が進められなくなってしまいます。
    特定のページではなく、どの固定ページを編集しようとしても、同じ現象が発生します。
    ページのタイトルと1段落目は編集できます。
    プラグインは「ALL in one SEO pack」を有効にしています。
    対処方法などアドバイスお願いします。

    使用テーマ 「Twenty Seventeen 」
    バージョン: 1.9

    ヘルプの必要なページ: [リンクを見るにはログイン]

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • CG

    (@du-bist-der-lenz)

    バグがないとはいいませんが、新エディタGutenbergにサイトが対策できていないのだと思いますよ。使用環境の改善はしましょう。バグとするには説得力不足に思います。

    CG様
    早速の返信ありがとうございます。
    新エディタGutenbergにサイトが対策できていない場合、どのように解決すればよいのでしょうか。
    知識不足で申し訳ありません。

    CG

    (@du-bist-der-lenz)

    バグと確認している材料を教えて下さい。どういう試みだったのでしょうか。新エディタGutenbergに成っていること、ページのタイトルと1段落目は編集できる、事はわかります。プラグイン「ALL in one SEO pack」を有効にしている状態で、という付帯条件はバグとして考えを進めるには平等性が欠けないでしょうか。

    CG

    (@du-bist-der-lenz)

    余談ながら、様はご遠慮願いたい。

    バグとしてトピックをたてるのは適切でなかったようですね。
    その他に改めてトピックを立て直すことにします。

    CG

    (@du-bist-der-lenz)

    ロリポップサーバのライトプランにて、2つ目の段落へ移動して、編集しようとすると、必ず、「エディターで予期しないエラーが発生しました」と表示され、作業が進められなくなってしまいます。

    これはとても重要なことではないでしょうか。多機能テーマを使用しなくても、ほぼGutenbergで完結してしまう。とても魅力あふれるGutenbergだが、LiveJournal、Facebook、Amebaから出遅れてしまって、仕様やバグに抗う向上心が求められているところでしょう。わたしは5ヶ所のサーバーを使っていて、正月に2サイトを新設した他、10のWordPressでWordPress5.0.2に更新しました。5.0.2を待ったのは、WordPress5.0は、4.9.8にGutenbergプラグインを組み込んだだけのものだったからです。わたしの方では、エラーを確認できていないので、対処の必要もわかりませんが、気づいているところは、保存にひどく時間がかかります。サーバー次第で操作の間で、自動的に保存されるものは快適で、保存を確認してから次の作業に移っている必要もあります。背後では、相当に無理している証なのかもしれません。「2つ目の段落へ移動して、編集しようとすると」エラーになるというのは、サーバーのセキュリティは対応できているのでしょうが、2018年11月あたりから更新されていないテーマやプラグインは、WordPress 5やGutenberg未対応の可能性が高いので、このあたりが原因と考えられます。ロリポップサーバのライトプランでは、WordPress5.0.2が最初からインストールされますか。その辺りにエラーの要因があるのではありませんか。トピックを起こした目標が、エラー表示で更新が進まない、ところにあるのだったら、「Classic Editor」プラグインを使いましょう。それも2022年まではサポートするとアナウンスされているので、しのぎにはなりますが、その時には書き溜まっていた記事を作り直す必要が出てきますよ。

6件の返信を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。