サポート » 使い方全般 » [投稿画面]メディアライブラリの画像が表示されなくなってしまいました

  • http://s-14.jp/?p=4015

    このサイトは、アーティストの作品アーカイブサイトで、 各投稿画面ごとに、jQueryのスライドショーawkward showcaseを設定しております。各画像はメディアライブラリに登録してあり、ここへの絶対URLにより表示されています。

    2ヶ月以上全く問題なく機能していたものの、本日突然、スライドショーが展開するシングルページにおいて、突然スライドショーの画像が表示されなくなっており、困惑しております。
    しかしながら、各ソースを見ると画像へのリンクは間違いないようですし、さらに、
    TOPページ http://s-14.jp/ にも同じスライドショーが同じソースで動いており無事表示されています。
    シングルページの記述なども調べ試しているのですが原因がつかめていません。

    下記にスライドショーのサンプルソースとシングルページ内のスライドショーを表示させるコードを書きますので、何か手がかりとなる原因が分かるようですと有り難いです。

    [スライドショータグ]
    <div style=”width: 950px; margin: auto;”>
    <div id=”showcase” class=”showcase”>
    <!– Each child div in #showcase represents a slide –>
    <div class=”showcase-slide”>
    <!– Put the slide content in a div with the class .showcase-content. –>
    <div class=”showcase-content”>
    <img src=”http://s-14.jp/wp-content/uploads/nagayama_men_63pen_1.jpg&#8221; />
    </div>
    </div>
    <!– Each child div in #showcase represents a slide –>
    <div class=”showcase-slide”>
    <!– Put the slide content in a div with the class .showcase-content. –>
    <div class=”showcase-content”>
    <img src=”http://s-14.jp/wp-content/uploads/nagayama_men_63pen_2.jpg&#8221; />
    </div>
    </div>
    <!– Each child div in #showcase represents a slide –>
    <div class=”showcase-slide”>
    <!– Put the slide content in a div with the class .showcase-content. –>
    <div class=”showcase-content”>
    <img src=”http://s-14.jp/wp-content/uploads/nagayama_men_63pen_3.jpg&#8221; />
    </div>
    </div>

    [シングルページ スライドショー表示させるコード]
    ※かなりシンプルですが、、

    <!–メインエリア–>
    <div id=”main”>
    <!–backボタン–>
    <div id=”navi_4″>
    <p class=”back”><img src=”<?php bloginfo(‘template_directory’);?>/img/back_btn_off.png” alt=”backボタン” /></p>
    </div>

    <!–スライドショーを表示–>
    <?php if ( have_posts() ) : while ( have_posts() ) : the_post(); ?>
    <?php the_content();?>
    <?php endwhile; endif; ?>

    <!–backボタン–>
    <div id=”navi_4″>
    <p class=”back”><img src=”<?php bloginfo(‘template_directory’);?>/img/back_btn_off.png” alt=”backボタン” /></p>
    </div>

    どなたが、解決の糸口を頂ければ助かります!

  • トピック「[投稿画面]メディアライブラリの画像が表示されなくなってしまいました」には新たに返信することはできません。