サポート » 使い方全般 » 突然新規投稿が出来なくなった

  • 突然新規投稿ができなくなりました。
    新規投稿は前日まで出来ていましたが、
    下記のメッセージが表示され、動かないのです。

    Warning: Creating default object from empty value in /export/sd09/www/jp/r/e/gmoserver/6/0/sd0163060/w-s-a.jp/blog/wordpress-3.4.2-ja-jetpack-undernavicontrol/wp-admin/includes/post.php on line 581

    どなたかご教示下さい。
    宜しくお願い致します。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • さらにですが、記事の編集(過去記事の編集)はできるのですが、
    All in One SEO の部分が、更新時に記載内容が消失します。
    原因は何でしょうか?
    通常の画面には何の問題もないのですが。
    http://www.w-s-a.jp/blog/wp/

    All in One SEO の部分が、更新時に記載内容が消失します。

    プラグインを使ってWordPressをカスタマイズされているようですので、まずは
    プラグインを無効にする
    を確認してもらえますか。

    全てのプラグインを無効にする形で宜しいですか?

    All in One SEOを停止しましたが、
    特に何も変わらないようです。

    同様に新規投稿時に下記が出まして、
    投稿ボタンがなくなっています。
    レビュー待ちとして送信ボタンが代わりに出ていて、
    書き込みをしたら、保存されずに画面が切り替わります。

    Warning: Creating default object from empty value in /export/sd09/www/jp/r/e/gmoserver/6/0/sd0163060/w-s-a.jp/blog/wordpress-3.4.2-ja-jetpack-undernavicontrol/wp-admin/includes/post.php on line 581

    全てのプラグインを停止しましたが新規投稿では同じになります。

    やはり新規投稿が出来ない状態が続いています。
    現象としては、
    1、新規投稿が出来ない(投稿ボタンが、「レビュー待ちとして送信」に代わっており、
      ボタンを押すと、書いた内容が消去されます。

    2、過去記事を編集する際に、プラグイン「All in One SEO」に記載した内容が、消失します(記事の編集自体は出来ます)

    http://www.w-s-a.jp/blog/wp/

    581行目を見たのですが、PHPを全く理解できていないので
    これをどうすればいいのか、教えて頂けますか?

    $post->post_content = apply_filters( ‘default_content’, $post_content, $post );

    こちらで考えられるような事は大体行いました。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • トピック「突然新規投稿が出来なくなった」には新たに返信することはできません。