サポート » 使い方全般 » 管理画面からメディア、固定ページ、外観の3つのメニューだけが開けません

  • はじめまして。
    管理画面からメディア、固定ページ、外観の3つのメニューだけが「サーバーが見つかりませんでした」となり開けません。

    <メディア>
    http://ドメイン名wordpress/wp-admin/upload.php
    <固定ページ>
    http://ドメイン名wordpress/wp-admin/edit.php?post_type=page
    <外観>
    http://ドメイン名wordpress/wp-admin/themes.php

    3つのメニューを開くと上記のようになりドメイン名とwordpressの間の[/]が表示されなくなります。
    手動で入力してもリダイレクトされているようで表示されません。

    この3つ以外のメニューは問題なく表示されています。
    最初は問題なく全メニュー表示されていましたが、色々修正をしているうちにこのようになりました。
    管理画面については特に手を加えていなかったため原因が不明です。
    どこをどのように修正すればいいのかご教示いただけますと幸いです。

    どうぞよろしくお願いいたします。

9件の返信を表示中 - 1 - 9件目 (全9件中)
  • ja.wordpress.org のページから WordPress の .zip ファイルを再度ダウンロードし、解凍して出てきた wp-admin と wp-includes ファイルをサーバーに上書きしてアップロードしてみてください。

    必要なファイルがサーバーから抜けているように思えます。

    ありがとうございます。
    >WordPress の .zip ファイルを再度ダウンロードし、解凍して出てきた wp-admin と wp-includes >ファイルをサーバーに上書きしてアップロードしてみてください。

    こちら実行してみましたが、解消されませんでした。
    他にも方法ございましたらご教示いただけますと幸いです。
    どうぞよろしくお願いいたします。

    CG

    (@du-bist-der-lenz)

    「ドメイン名とwordpressの間の[/]」をつけて、ドメイン/wordpress/wp-admin… と直打ちでページは読み出せないでしょうか。

    はい、直打ちしてもリダイレクトされているのか
    [http://ドメイン名wordpress/wp-admin/upload.php]
    となり読み出せない状態です。

    CG

    (@du-bist-der-lenz)

    サイトのURLでなく、サーバー上でのアドレスからはどうですか。

    あー自分はそういう感じのことが何回かあったのですが、大体の場合はダッシュボードの更新画面からWordPress4.8を再インストールって選ぶか、プラグインをすべて無効化してテーマも標準に戻すことで治ります
    頑張ってください

    • この返信は6 日、 16 時間前に  raspi0124 さんが編集しました。

    こんにちは

    下記項目も確認してみてください。

    皆様色々とありがとうございます。
    サーバー上でのアドレスからは表示されました。
    それでひとつ気になっていたプラグインがあったので、
    raspi0124さんとishitakaさんのアドバイスを元にそれを削除し、
    それに関するcookieも削除したら無事表示されるようになりました。

    助かりました。
    本当にありがとうございました!

    CG

    (@du-bist-der-lenz)

    そのプラグインを明示しませんか。しばらく前から懸案だった問題が、これを期に解決策を見つけることが出来ました。わたしの直面していた懸念は、「Facebook Feed WD」プラグインを有効化していると、「OnePress」テーマのカスタマイズ画面のライヴエディタでTinyMCEが使えない問題でした。

9件の返信を表示中 - 1 - 9件目 (全9件中)
  • このトピックに返信するにはログインが必要です。