サポート » 使い方全般 » 管理画面にログインできなくなりました

  • 昨日までログインできていたwordpressの管理画面にログインできなくなりました。

    正しいメールアドレスとパスワードを入力しているにも関わらず、「エラー: 入力内容を確認の上、もう一度送信してください。」というメッセージが表示されます。

    調べたところ、reCAPTCHAによるエラーの可能性があったため、CONOHAのコントロールパネルからreCAPTCHAを削除したのですが、再度管理画面にアクセスすると「このサイトは reCAPTCHA と Google によって保護されていますプライバシーポリシー と利用規約 申し込み。」という表示が残っており、アクセスすることができない状況です。

    大変お手数ですがこの後の対応についてご教示いただけますと幸いです。

    どうぞよろしくお願いいたします。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • https://itkowaza.com/wp/wp-conoha-recaptcha-disable

    私も先日、同様の症状に悩まされました。

    どうやら、削除だけではダメな様子でした。

    conohaの管理画面からプラグイン全体のファイルの名前を変える(プラグインが働かなくなる)ようにすると一次的に改善します。

    正常にログインできるようになったら、reCAPTCHAは停止するか削除するかして代替手段を考えると良いのかもしれません。

    私もまだまだ初心者なのでもっと最適な方法があるかもしれません。

    • この返信は8ヶ月、 1週前にnaokitsuruyumiが編集しました。
    トピック投稿者 ayaka0122

    (@ayaka0122)

    ご丁寧にご回答いただき、ありがとうございます。リネームでうまくいったのですね。私はすでにreCAPTCHAを削除してしまったのでリネームはできないのですが、大変参考になりました。

    昨日、Google Chromeのゲストモードでログインを試みたところ、ログインができました。

    ただ、Googleアカウントにログインしたままだと、うまくログインができないので、根本的な解決方法を引き続き探してみます。

    munyagu

    (@munyagu)

    こんにちは

    ブラウザのキャッシュが原因ではないかと思います。

    ブラウザのキャッシュを削除して試してみてください。

3件の返信を表示中 - 1 - 3件目 (全3件中)
  • トピック「管理画面にログインできなくなりました」には新たに返信することはできません。