サポート » バグ報告と提案 » 編集できなくなりました

  • ダッシュボードから記事の編集ができなくなってしまい、解決方法を教えていただきたいです。

    サーバー(Xserver)のバージョンやプラグインのアップデートを6月17日に行ったのですが、ダッシュボードから記事の編集ができなくなりました。

    【昨日】
    今まで投稿した記事の「編集」ボタンを押すと真っ白の画面になる、「クイック編集」を押すと、その記事が消え、編集できない。新規投稿をすると真っ白の画面になる状態です。(消えた記事は完全に消えるのではなく、画面を切り替えると元に戻ります/エラーコードは表示されません)

    サーバー先のサポートにお問い合わせをしたところ、ダッシュボードにおいてはサポートの対象外のようですが、「プラグインを1つ1つ無効化、外観のテーマを変更して解決はできないか」とのことで、

    ⚫︎プラグインを1つ1つ無効化する。
    ⚫︎外観のテーマを変更する。

    の2つを試してみたところ、

    ⚫︎今、使っているテーマ「SANGO」のままで「プラグインを1つ1つ無効化する」は効果なし。

    ⚫︎他テーマ「Twenty Seventeen」に変更後、「プラグインを1つ1つ無効化する」を試してみたところ、「Gutenberg」を無効化したら、記事の「編集」、「クイック編集、「新規追加」など、全てできるようになりました。

    今、使っている「SANGO」のテーマのまま記事の編集をしたいのですが、方法はありますでしょうか。

    追伸:
    使っているプラグインは、以下の6つですが、「Akismet Anti-Spam(アンチスパム)」は追加しただけで中身の登録はしていないため、無効化のままにしています。

    ◻︎Akismet Anti-Spam(アンチスパム)
    ◻︎Gutenberg
    ◻︎Hello Dolly
    ◻︎SANGO Gutenberg
    ◻︎TypeSquare Webfonts for エックスサーバー
    ◻︎Xserver Miprator

    【現在】
    再度、ダッシュボードを動作確認をしたところ、「Gutenberg」を無効化にすると、「クリック編集」はできるようになりました。

    また、PC(macOS10.8.5/Google ChromeからWordPressへアクセス)ではなく、Iphone12mini(14.6)の方でWordPressにログインをし、動作チェックをしてみたところ、編集画面が立ち上がり、「Gutenberg」を有効化、無効化、どちらも編集できる状態でした。

    どなたか、解決方法はご存知ないでしょうか…

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • こんにちは

    SANGO は有償のプロダクトだと思うのですが、当フォーラムでは有償プロダクトのサポートはできません。
    SANGO のまま編集したいということであれば、販売元にお問い合わせ下さい。

    ただ、Gutenberg プラグインは何のために入れているのでしょうか?
    何か新しい機能を使いたいのでなければ、WordPress 5.x では不要と思います。

    スレッド開始 ohanalion

    (@ohanalion)

    ご返信ありがとうございます。
    SANGOの方でもお問い合わせさせていただいている状態のため、返信されるのを待ってみます。

    「Gutenberg」 プラグインを入れた理由は覚えていないのですが、削除しても問題ないということでしょうか?
    (今は無効化にしています)

    また「WordPress 5.x」など、バージョンを見る際はどこを確認したら良いのでしょうか?

    それから、PC環境も影響するのでしょうか?
    (macOS10.8.5で、ブラウザがGoogle ChromeなのですがOS10.8.5はサポート対象外と出てくるため)

    Webに強くなく、WordPressの経験も浅いため、教えていただけると助かります。

    スレッド開始 ohanalion

    (@ohanalion)

    すみません、
    バージョンは5.7.2と確認ができました。

    私は Mac ユーザーではないため、そのメッセージの意味は分かりません。

    しかし、環境によって動かないというプラグインやテーマの干渉/不具合はあり得ると思います。

    スレッド開始 ohanalion

    (@ohanalion)

    ご返信をありがとうございます。

    結局のところ、Google Chromeのキャッシュをクリアにしたら解決しました。

    この度はありがとうございます。

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • このトピックに返信するにはログインが必要です。