• sfgooi

    (@sfgooi)


    問題:編集者権限アカウントを使用し、本番環境にログインをしても管理画面(ツールバー、メインナビゲーションなど)が表示されず、HPに飛んでしまいます。
    すべての編集者権限で同症状です。
    テスト環境に同アカウントでログインした際になく管理画面が表示されるため、違いがわかりません。
    環境ごとにプラグインは同じプラグインを導入しています。

    Word Press ver: 5.5.9 (バージョンアップはしたくない)
    プラグイン:
         Advanced Custom Fields
         All In One SEO Pack 
         Bulk remove posts from category
         Compress JPEG & PNG images
         Contact Form 7
         SiteGuard WP Plugin
         WP Multibyte Patch`

    お手数をお掛けしますがどなたか原因にお心当たりございましたらご連絡いただけますと幸いです。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • ishitaka

    (@ishitaka)

    こんにちは

    まずは、何かエラーが出ていないか、サーバーのエラーログ(WAF など)を確認してみてはどうでしょうか。
    また、「問題解決のためのチェックリスト」も参考にしてみてください。

    meatonline

    (@meatonline)

    ブラウザに転送(リダイレクト)の履歴が残っている可能性があります。

    Chromeは一度、URL-A→URL-Bにリダイレクトされたりするとリダイレクトの履歴を残し、
    以降、同様の転送を行う場合があります。
    Chromeを使っているのであれば、閲覧履歴をすべて削除してください。
    あるいはFirefoxや他のブラウザでも試してみることをおすすめします。

    • この返信は2年前にmeatonlineが編集しました。
    トピック投稿者 sfgooi

    (@sfgooi)

    @ishitaka
    ご返信誠にありがとうございます。

    WAFのエラーログを確認いたしましたところ、
    エラーは無いため問題ないように見受けられる状態でございます。

    本番環境を停止してデバッグモードなどでの調査をすれば容易に原因の特定が可能なところかとは思いますが
    停止しなくても改善できる方法があればと思い…>_<

    私自身、WordPressに触れたことが無かったため質問も抽象的になってしまっておりますね…
    申し訳ございません!

    トピック投稿者 sfgooi

    (@sfgooi)

    @meatonline
    ご返信誠にありがとうございます!

    下記環境で閲覧履歴の削除、Cookieの削除などをしてみたところ同症状でございました。
    原因が不明のままな状態です。
    本番環境停止を行い、プラグインを1つずつ停止する手段のみ考えられる改善策かと考えております…

    OS:Windows、Mac
    ブラウザ:Chrome、Safari
    モード:通常のモード、プライベートブラウズモード

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • トピック「編集者権限アカウントで管理画面が表示されない」には新たに返信することはできません。