サポート » プラグイン » 記事の上部にエラー文が出る

  • 解決済 ryomk

    (@ryomk)


    Warning: Undefined array key “ad_id” in /home/〇〇/〇〇/public_html/wp-content/plugins/quick-adsense-reloaded/includes/shortcodes.php on line 42
    というエラー文が記事上に3つほど表示されます。

    WP QUADS : Quick AdSense Reloaded
    というプラグインを使っていて、これでアドセンスを表示させています。

    なので、プラグインを削除というわけに行かないです。

    WP QUADS : Quick AdSense Reloadedは、
    バージョン 2.0.56.1で最新にしています。ですが、それでもエラーが出たままであります。

    このエラーを消すには、どのような対処が必要でしょうか?
    よろしくお願いいたします。`

    • このトピックはryomkが4週前に変更しました。
2件の返信を表示中 - 1 - 2件目 (全2件中)
2件の返信を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。