サポート » その他 » 記事投稿後、なぜかキーワードタグが消える現象について

  • 最近ですが、
    記事を投稿後なぜか入力していたキーワードタグの一部が消える現象が起き、修正して更新しても消えます。

    キーワードはいつも4つ作っているのですが、それが2つ消えたり、1つ消えたり色々あります。

    うまく投稿出来る記事もあれば、キーワードタグの一部が消えてしまう記事もあります。

    ちなみにその記事をコピーしてキーワードも入れて新規投稿したにも関わらず同じ現象が起きてしまいます。

    これは何かのバグでしょうか。

    ちなみに一週間前にワードプレスを更新(アップデート)しましたが、一週間後に今更こういう現象が起き始めたので関係はないかもしれないですが、原因の1つなのかもわかりません。

    同じような現象になる方、もしくは解決方法が分かる方などいれば教えていただけると幸いです。

    ヘルプの必要なページ: [リンクを見るにはログイン]

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • RICK

    (@rickaddison7634)

    使用しているSEO関連のプラグインを列挙してみてください。
    複数のプラグインを導入したり、テーマ側にSEOの関連の機能があったりする場合、
    バッティングしている可能性があります。

    もしくは該当プラグインのアップデートに失敗している可能性があるので
    そのプラグインを一旦削除して再インストールするのも試してみてください。

    • この返信は2 週間、 3 日前に  RICK さんが編集しました。

    回答ありがとうございます。
    SEO関連のプラグインがどれかわからないので今入れているものを上げます。

    ・AddQuicktag
    ・AdSense Integration WP QUADS
    ・Akismet Anti-Spam (アンチスパム)
    ・Black Studio TinyMCE Widget
    ・Fancier Author Box
    ・Jetpack by WordPress.com
    ・Shortcodes Ultimate
    ・Table of Contents Plus
    ・TinyMCE Advanced
    ・WP Multibyte Patch

    この中で何か余計なものとかありますでしょうか。

    また、テーマ側にSEO関連の機能があれば、それは消したりすることは出来るのでしょうか。

    CG

    (@du-bist-der-lenz)

    公式ディレクトリに登録されていないテーマだと、「テーマ側にSEO関連の機能が」組み込まれているものは少なくないようです。テーマに起因があるのか、比較する必要はあるでしょう。

    RICK

    (@rickaddison7634)

    使用されているテーマの最新版とプラグインのリストを見たところSEOの機能は見当たりません。

    サイトを拝見しましたが、キーワードタグという言葉がぴんときません。
    meta name=”keywords”のことですか?
    あなたのサイトにはその記述は見当たりませんが・・・
    できればそれについてもう少しご説明いただければ幸いです。

    • この返信は2 週間、 3 日前に  RICK さんが編集しました。

    ご確認して頂き誠にありがとうございます。

    記事執筆の編集画面で、『カテゴリー』と『アイキャッチ画像』の間にある『タグ』というものです。

    そこにキーワードとなる単語をいつも入れています。

    例えば、1つのキーワードとして2〜4つの単語を並べてひとまとめにします。
    →『ハリーポッター 俳優 誰 現在』

    このひとまとめにしたキーワードを毎回4つ程作るのですが、
    記事を投稿した後に確認してみると、キーワードが消えていて3つしかなかったりします。

    難しい説明で申し訳ありません。

    • この返信は2 週間、 3 日前に  seiryu3 さんが編集しました。
    RICK

    (@rickaddison7634)

    必ず失敗する文字がある場合はバグの可能性があります。
    そうでない場合は投稿直前にタグの空欄の下にに囲まれた×と一緒に
    入力したタグの文字列がちゃんと反映されているか確認してから投稿してみてください。

    P.S.
    古いバージョンのテーマを使用しているようです。
    テーマをバージョンアップすることをおすすめします。

    • この返信は2 週間、 3 日前に  RICK さんが編集しました。
    • この返信は2 週間、 3 日前に  RICK さんが編集しました。

    ”入力したタグの文字列がちゃんと反映されているか確認してから投稿してみてください。”

    以後、まずは確認して消えているようであれば再度入力して投稿するようにします。

    バグであれば安心できますね。

    実は二週間前にテーマ更新して親テーマのコードが飛んでしまったので、次更新の案内があれば子テーマにコピーしてからバージョンアップしてみます。

    今日は2記事ほど更新してみましたが不都合はありませんでした。
    あの現象はバグである事を祈ります。

    ご親切にアドバイスありがとうございました。

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • このトピックに返信するにはログインが必要です。