サポート » インストール » 2.6→2.7 画像アップロードエラー

  • 解決済 snow_h

    (@snow_h)


    先日、2.6から2.7へアップグレードしたのですが、
    記事の投稿や、メディアの新規投稿でflashアップローダを使用すると、
    画像のアップロード中に、「HTTPエラー。」と表示され、
    「アップロード中にエラーが発生しました。後ほど再度お試しください。」とでてしまいます。
    ギャラリーには表示されるのですが、サムネイルなどができません。

    また、ブラウザアップローダでは、アップローダボタンを押した後、
    500エラーと表示され、「※CGI もしくは SSI が正しく動作していません。」と表示され同じくアップロードができません。

    サーバーはロリポップを使用しており。PHPのバージョンは5になっています。
    アップグレードする際には、ほかのサーバーで管理しているブログも同時に行ったのですが、
    こちらは正常に動いているので、サーバの問題でしょうか?

    プラグインなどをすべて切ってみたりもしたのですが、状況は変わりません。
    何か、解決方法をご存知ではありませんか?

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • スレッド開始 snow_h

    (@snow_h)

    補足:
    一時的にアップロードできたり、できなかったりするようです。
    自宅PC(Mac os10.5:BBIQ光)だとアップロードでき、
    会社PC(win osXP:ocnフレッツ光プレミアム)だとできない。

    サーバやネット環境の問題でしょうか?

1件の返信を表示中 - 1 - 1件目 (全1件中)
  • トピック「2.6→2.7 画像アップロードエラー」には新たに返信することはできません。