サポート » インストール » 2.6にアップグレードしたら画像のアップローダでエラーが出るように

  • 解決済 匿名

    昨日、2.6にバージョンアップしたのですが、画像を投稿しようとすると、下記のようなPHPエラーが出てしまい、画像が投稿できませんでした。
    コードの中に該当する「’media_admin_css」というCSSファイルは、WPのディレクトリ内には見当たらず、2.51からのバージョンアップだけでなく、別サーバーでクリーンインストールしてみましたが、同様でした。

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘media_admin_css’ was given in /home/a3899042/public_html/wp-includes/plugin.php on line 311

    管理画面にログインして、ダッシュボードを開いた時点で、スクリプトエラーが出ているようなので、そのあたりからも何かおかしいのかも、、、とは思っているのですが、何が原因なのか、わからず、詳しい方がいらっしゃいましたら、助けていただけませんでしょうか。

    OSは、XP、ブラウザはIE7です。FIREFOX(最新)でも同じ現象でした。
    宜しくお願いします。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • 画像系のプラグインを導入しているとエラーが発生する子があるようです。
    当方では、flexible-uploadが原因でしたが、エラーは回避できました。

    http://f40.aaa.livedoor.jp/~benjamin/?p=1082

    >Giornoさん

    ありがとうございました。
    flexible-uploadのプラグイン自体をOFFにすることで利用できるようになりました。
    こちらのプラグインのアップデートを待ちたいとおもいます(*^^*)

    本当に助かりました!

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「2.6にアップグレードしたら画像のアップローダでエラーが出るように」には新たに返信することはできません。