サポート » プラグイン » 3.1.4にダウングレードしてプラグインに困ってます。

  • 解決済 uzuzu

    (@uzuzu)


    理由あってWordPress3.9.1から3.1.4にダウングレードして、
    ページもそれなりに修正を加え映ってはいるのですが、
    Simple Page Ordering Version 2.2:固定ページおよび階層を持つカスタム投稿タイプを並び替えることができるプラグイン
    TablePress Version 1.4:ワードプレスのテーブルプラグイン
    Meta Slider Version 2.8:四つのタイプのjQuery のスライダーから選ぶことの出来るプラグイン
    この3つのプラグインの前のバージョン(3.1.4で動くもの)が欲しいのですが、
    どこのサイトに行けばダウンロードできるでしょうか?
    それか、これと似たようなプラグイン(3.1.4で動くもの)があれば教えて下さい。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • モデレーター gatespace

    (@gatespace)

    公式ディレクトリのプラグインであれば古いバージョンをダウンロードすることは可能です。

    が、正直、本体も含めダウングレードして使うことはおすすめできません。
    なぜならその間に修正された脆弱性への対応もなくなってしまうからです。

    ※よくPHPのバージョンが古いから、とかMySQLのバージョンが古いから、という理由でダウングレードされる方が多いですが、PHPやMySQLの古いバージョンも脆弱性が残っていたりしますし、サポートすら終了します。

    セキュリティ的にリスクが高いものをおすすめするわけにもいきませんので、あとはご自分で探してみてください。

    トピック投稿者 uzuzu

    (@uzuzu)

    ご教授頂き、ありがとうございました。
    自分としてもあまり古いバージョンは使いたくなかったのですが、
    どうしても、お相手のPHPのバージョンが5.1.6でないと動かない状況で・・
    WordPressを3.1.4まで下げないといけなくて。
    自分でもプラグイン古いバージョンのダウンロードの仕方もちょっと調べてみました。
    対応してないものは仕方ないので(スライダーやTablePress)
    は諦めました。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「3.1.4にダウングレードしてプラグインに困ってます。」には新たに返信することはできません。