サポート » インストール » 3.5にて投稿時にメディアを追加ボタン反応無し

  • 解決済 noosa

    (@noosa)


    WordPress のバージョン 3.5
    使用しているプラグインとテーマの情報(名称、入手先 URL、バージョン) プラグインは全て停止、テーマは、Twenty Eleven バージョン 1.5
    PHP、MySQL のバージョン Apache/2.2.23 (Unix)、PHP Version 5.2.17 、MySQL 5.1.61
    サーバー環境(ホスティングサービス名、OS、ウェブサーバー等) scientific Linux 2.6.32-220.23.1.el6.x86_64 (Linux version 2.6.32-220.23.1.el6.x86_64 (gcc version 4.4.6 20110731 (Red Hat 4.4.6-3) (GCC) ))
    ブラウザとそのバージョン Firefox 17.0.1

    バージョン3.5に上げてからの現象です。
    新規記事投稿時にメディアを追加ボタンにて画像を投稿までは出来ているのですが、記事にその画像が挿入されません。
    uploadふぉるだには正常にアップロードされておりメディアからも確認ができメディアライブラリではアップロード先として該当記事が表示されております。

    また、旧バージョンでは、設定>メディア
    に「アップロードするファイルの保存場所」の表示がありましたが、
    3.5には、その部分が見受けられず、項目は画像サイズとファイルアップロードのみでした。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • モデレーター gatespace

    (@gatespace)

    キャッシュを削除したり、他のブラウザから試してもだめですか?

    また、旧バージョンでは、設定>メディア
    に「アップロードするファイルの保存場所」の表示がありましたが、
    3.5には、その部分が見受けられず、項目は画像サイズとファイルアップロードのみでした。

    そのように仕様が変わりました。
    ただし、自分でアップロード先をuploads以外にしていた場合は出てくるようです。

    トピック投稿者 noosa

    (@noosa)

    キャッシュを削除しても変わりませんでした。
    IE 9.0.8112.16421
    Chrome バージョン 23.0.1271.97 m
    にて試しましたが変わりませんでした。

    本家フォーラムにも同じような投稿があります。
    WP 3.5 problems
    http://wordpress.org/support/topic/wp-35-problems

    トピック投稿者 noosa

    (@noosa)

    phpを php-5.3.19 にしたら画像挿入出来るようになりました。
    それまでは、メディアを追加ボタンを押して、ギャラリーに画像が表示
    されていませんでしたが、それも直りました。
    まさか、PHP 5.2.17 ではだめだったとは思いもかけませんでした。

    n00

    (@n00)

    同じ問題でここにたどり着きました。
    結論から言いますと、WordPressの問題ではなく、theme(functions.php)やPlugin(jQuery等)のconflictということなのでしょうか。

    私はPluginのjQueryの記述をコメントアウトすることで症状が改善されました。

    問題を解決するためにはthemeを切り替えたりPluginを一つずつ有効にしていき、問題がどこにあるのかを絞り込んで行くと良いと思います。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • トピック「3.5にて投稿時にメディアを追加ボタン反応無し」には新たに返信することはできません。