サポート » インストール » 3.6にアップグレード後ビジュアルエディタが使用できない。

  • 解決済 ilovetrini

    (@ilovetrini)


    3.6にアップグレードしたところ、ビジュアルエディタのテキストを打つところも打てなく、文字を装飾したり大きくするなどのボタンも消えてしまいました。HTMLは使用できます。ビジュアルエディタを使用しないというチェックは外しています。どのようにしたら直せますでしょうか。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • 3.6にアップグレード後、全く同様の症状が出ました。
    過去ログを見て、wp-config.phpを見直したり、
    3.6を再インストールしたりしてみましたが問題は解決されず、
    試しに全てのプラグインを無効にしてみたところ、ビジュアルエディタが使えるようになりました。

    その後ひとつずつ有効化してみたのですが、自分の場合は「TinyMCE Advanced」を有効化すると使えなくなるようでした。こちら主要プラグインとして使っていたのでどうしたものか悩み中です。

    根本的な解決にはなっていませんが、プラグインを検証してみるのも一つの方法だと思います。

    nay5様

    投稿ありがとうございます。早速、プラグインを全て無効にしてみたところ
    ビジュアルエディタが使用できるようになりました。
    私の場合は「TinyMCE Advanced」を有効化してもビジュアルエディタが
    使用できました。そのかわり「Youtube thumbnail Player」というプラグインを
    有効化するとビジュアルエディタが使用できなくなりました。

    アップデートすると相性の悪いプラグインが出てくるということなんでしょうか。。
    長期戦になると思っていたので、こんなに早く解決できてよかったです。
    ありがとうございました!

    とりあえず原因が分かったようで何よりです。

    ところで、先ほどの投稿に誤りがありました。

    ————————————–
    ×「TinyMCE Advanced」を有効化すると
    ○「NextGEN Gallery」を有効化すると
    ————————————–

    完全にケアレスミスです。
    大変失礼しました。

    NextGEN Galleryを使われている方は沢山いると思うのですが
    皆さん3.6にアップグレード後、ビジュアルエディタは無事使えているのでしょうか。
    気になります。

    何のプラグインが不具合を起こすかわからないというのも正直困りますね。。
    次回からアップデートは慎重にしようと思います。

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • トピック「3.6にアップグレード後ビジュアルエディタが使用できない。」には新たに返信することはできません。