サポート » インストール » 4.1.1から自動アップデート失敗

  • お世話になります。
    4.1.1のバージョンのもので自動更新が出来ないものがあります。
    調査したのですが、Backgroud Update Testerというプラグインを使用するとすべてパスになっております。調査方法などを教えて頂きたいです。

    CentOS 6.6
    Apache 2.2.15
    php 5.3.3
    mysql 5.1.73
    を使用しています。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • モデレーター Daisuke Takahashi

    (@extendwings)

    • 自動更新というのはコア(本体)でしょうか?それとも、プラグインやテーマでしょうか?
    • 手動で更新ボタンを押したら更新されるのでしょうか?

    あと、ファイルのパーミッションなどはBackgroud Update Testerでは判断しきれませんので、チェックが必要です。

    トピック投稿者 2015hase

    (@2015hase)

    こちらコアの自動更新を指しています。
    管理画面から手動だと更新されました。
    ただ、手動だと4.2へのバージョンアップになってしまいました。
    同じような手法で4.1.2へのバージョンアップをワンクリックで実施することは無理なのでしょうか?
    複数台サーバーがあるのでマイナーバージョンアップを楽に出来れば助かります。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • トピック「4.1.1から自動アップデート失敗」には新たに返信することはできません。