サポート » その他 » 5.0に自動更新されてから公開・保存・プレビューができなくなった

  • solana7963

    (@solana7963)



    数日前に、5.0.1バーションに自動更新されてから、ブログの公開、更新、保存、プレビューができなくなりました。公開するを押すたびに ピンクの帯状の上に 更新に失敗しました と出てきます。
    またプレビューを押すと プレビュー生成中…..が永遠に続きます。
    解決法ご存知の方 ご教示ください。

10件の返信を表示中 - 1 - 10件目 (全10件中)
  • CG

    (@du-bist-der-lenz)

    教示は出来ませんが、サーバーが対応していない、なんてことはありませんよね

    solana7963

    (@solana7963)

    CGさん
    ご返信ありがとうございます。サーバー対応の方は思いつきませんでした。調べてみます。

    munyagu

    (@munyagu)

    こんにちは

    5.0.1 に自動バージョンアップしたということは、 5.0.0 では正常に動作していたということでしょうか?

    アップデートに失敗している可能性がありますが、とにかくサーバーのエラーログが確認可能であればチェックしてみてください。

    また、原因が分からない場合、以下のURLからWordPress 5.0.1 をダウンロードし、FTPなどで上書きアップロードしてみてください。
    アップデートの失敗は解消できると思います。
    この作業の前にはバックアップを取得しておかれることをお勧めします。

    私も同様の症状がありました。
    サーバー(Xサーバー)の管理画面で、「WordPressセキュリティ設定」を全てOFFにしたところ保存はできるようになりました。同様の設定等ありませんでしょうか。(WAF設定もONにするとエラーを起こすこともあるようです。)
    ただ、プレビューが反映されず、エラーがでます。
    この場合下記のようなエラーが出ていたので、これもサーバーが関係しているかもしれません。
    Failed to load resource: the server responded with a status of 403 ()

    • この返信は2 ヶ月前に  mountain22 さんが編集しました。
    • この返信は2 ヶ月前に  mountain22 さんが編集しました。
    • この返信は2 ヶ月前に  mountain22 さんが編集しました。

    CGさん
    確認したのですがXサーバーではフルサポートしていると言われました。他の原因があるようです。

    munyaguさん
    ご返信ありがとうございます。5.0.0は問題なく正常に動作しておりました。
    12月に入って 5.0.1 への自動更新があり
    それから記事のレビュー。保存、公開が全くできなくなってしまいました。
    そんな中、さらに5.0.2 への自動更新があり
    問題は解消されないままです。
    Xサーバーに確認したところ、Wordpressのバージョンアップはフル対応しているとの事でした。

    mountain22さん
    ご返信ありがとうございます。Xサーバーの管理画面を見たところ
    既に全てOFFになっておりました。一応Xサーバーに確認したところ
    フル対応していると言うことなので、サーバー以外に原因があるのでは
    と思っていますが、今のところ投稿のプレビュー、保存、公開などが
    全くできない状態です。

    CG

    (@du-bist-der-lenz)

    「5.0.0は問題なく正常に動作しておりました。」ということ。そこに立ち返りましょう。そのうえで、自動更新ではなく、手動で 5.0.2 に更新して、両者を比較します。

    操作が完了せずおっしゃるエラーに至った際、併せてXSERVER サーバーパネル にてエラーログも確認してみてはいかがでしょうか。
    現在発生している事象の根本原因が記録されている可能性があります。

    確認の手順詳細は以下のページをご参照ください。
    https://www.xserver.ne.jp/manual/man_server_logerror.php

    エラーログに記録された内容で解決が難しい場合、お手数ですがログに記載されている内容を本文に含め、エックスサーバーのカスタマーサポートのメール窓口に問い合わせることにより、詳細の案内ができるかと思います。

    アメリカ在住ですとエックスサーバーのセキュリティ設定でREST APIにアクセス出来ない結果エラーが発生します。
    本当に5.0.0が完全動作していた時は日本からアクセスしていた。或いはセキュリティ設定はOffになっていた。

    5.0.1にアップデートのタイミングでアメリカに渡った。
    何らかの都合でOnにされた。
    5.0.0で完全動作していたと思い込んでいた。

    思い付くのは、これくらいですかね。

10件の返信を表示中 - 1 - 10件目 (全10件中)
  • このトピックに返信するにはログインが必要です。